AVS Forum - Search Results
Showing results 1 to 25 of 42
Search took 1.53 seconds.
Search: Keyword(s): ; Posts Made By: wallace_1000
Forum: Plasma Flat Panel Displays   11-07-2011, 09:29 PM
Replies: 1,121
Views: 141,273
Posted By wallace_1000
Quote:Originally Posted by derod68...

Quote:Originally Posted by derod68 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21177803)

I don't think the PX950 ever got a lashing for it's blacks like the...
Forum: Plasma Flat Panel Displays   07-25-2011, 09:36 PM
Replies: 1,121
Views: 141,273
Posted By wallace_1000
Quote:Originally Posted by bhazard...

Quote:Originally Posted by bhazard http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20740002)

I was one of those that exchanged the PX for the PZ. The blacks on...
Forum: Plasma Flat Panel Displays   07-03-2011, 11:33 AM
Replies: 1,121
Views: 141,273
Posted By wallace_1000
Just got my 50PZ950 as a replacement for a PX950...

Just got my 50PZ950 as a replacement for a PX950 that suffered from very noticeable dirty screen effect, bad line bleed, and IR. I must say that the PZ950 is far superior, no DSE, have yet to notice...
Forum: Plasma Flat Panel Displays   05-19-2011, 08:45 PM
Replies: 2,096
Views: 268,600
Posted By wallace_1000
Hey all, i have had my px950 for two weeks now...

Hey all, i have had my px950 for two weeks now and i have had image retention (tv station logo) in the bottom right hand corner for a week. It is the logo of a station that is watched for about 30...
Forum: LCD Flat Panel Displays   05-10-2011, 09:23 PM
Replies: 21
Views: 7,339
Posted By wallace_1000
Quote:Originally Posted by RocketGuy3...

Quote:Originally Posted by RocketGuy3 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20413825)

Please excuse the n00b question, but can someone explain to me...
Forum: LCD Flat Panel Displays   05-08-2011, 11:37 AM
Replies: 21
Views: 7,339
Posted By wallace_1000
I went through two 830s due to clouding and...

I went through two 830s due to clouding and minor flash lighting before i gave up with LED and went with a plasma.
Forum: LCD Flat Panel Displays   05-07-2011, 04:52 PM
Replies: 562
Views: 171,553
Posted By wallace_1000
It seems to be hit and miss with LED TVs as far...

It seems to be hit and miss with LED TVs as far as quality control. I returned a Samsung D6000 because of horrid flash lighting in all corners and picked up a Sharp 830. That 830 went back because...
Forum: Blu-ray Players   05-07-2011, 04:45 PM
Replies: 203
Views: 114,081
Posted By wallace_1000
When the screensaver kicks in on the player i...

When the screensaver kicks in on the player i randomly get a white line of pixels down the right side of the screen and in some cases down the right side and along the bottom. This only happens...
Forum: Blu-ray Players   12-26-2008, 02:07 PM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Quote:Originally Posted by HappyFunBoater...

Quote:Originally Posted by HappyFunBoater http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/15385380)

I believe the consensus in this thread is pretty clear -...
Forum: Blu-ray Players   12-21-2008, 05:51 PM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Quote:Originally Posted by msb212...

Quote:Originally Posted by msb212 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/15352299)

I finaly unpluged it and started it up again. No update installed....
Forum: Blu-ray Players   12-21-2008, 04:04 PM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Quote:Originally Posted by msb212...

Quote:Originally Posted by msb212 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/15351586)

I'm in the same place - how long did it wind up taking? Anyone else...
Forum: Blu-ray Players   12-21-2008, 12:02 PM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Hey guys. Whenever i play a movie, the audio...

Hey guys. Whenever i play a movie, the audio playback defaults to DTS or DD when the disc has DTS HD or TrueHD on it. I have the player set to Bitstream (Audiophile) and it is running to an onkyo...
Forum: Blu-ray Players   12-18-2008, 06:09 PM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Quote:Originally Posted by audioholicJeffL...

Quote:Originally Posted by audioholicJeffL http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/15332225)

I have the blu-ray and standard HQV benchmark disks

...
Forum: Blu-ray Players   12-18-2008, 08:50 AM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Quote:Originally Posted by audioholicJeffL...

Quote:Originally Posted by audioholicJeffL http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/15328106)

Yes, I have a panny AE900U 720p projector and it seems to...
Forum: Blu-ray Players   12-17-2008, 11:35 AM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
Thanks for the info SteveCaron, i am glad to...

Thanks for the info SteveCaron, i am glad to hear that the loss of signal during start-up is normal. I just found it strange that 720p has jaggies while 1080i does not. My set is 1366 x 768, so i am...
Forum: Blu-ray Players   12-17-2008, 09:07 AM
Replies: 7,067
Views: 898,156
Posted By wallace_1000
When my 2550 starts up i see the samsung logo...

When my 2550 starts up i see the samsung logo for about 3 seconds then it disappears and the tv receivers no signal until the player has finished starting up. From what i have read so far this is...
Forum: Blu-ray Players   12-15-2008, 01:45 PM
Replies: 2,237
Views: 329,353
Posted By wallace_1000
I had not experienced this issue with my 605 but...

I had not experienced this issue with my 605 but didn't want to risk my speakers so i ran the DSP update and everything went well. Just wanted to let people know that the Oppo 980 works great for...
Forum: LCD Flat Panel Displays   06-03-2008, 10:15 AM
Replies: 3,301
Views: 509,784
Posted By wallace_1000
I am not too sure yank27. I recently had a few...

I am not too sure yank27. I recently had a few problems with my ln-s3292d when connected with to different components VIA HDMI and this was solved with a firmware update. I had to take it to my...
Forum: LCD Flat Panel Displays   04-15-2008, 05:11 PM
Replies: 3,301
Views: 509,784
Posted By wallace_1000
My problem is solved, it turns out there is new...

My problem is solved, it turns out there is new firmware available as of Feb 2008 that fixes a host of issues with the 92d. It solved all my problems. The problems it fixes are a few HDMI issues...
Forum: DVD Players (Standard Def)   04-15-2008, 05:08 PM
Replies: 6,368
Views: 872,878
Posted By wallace_1000
My problem is solved, it turns out the tv was...

My problem is solved, it turns out the tv was the problem. All i needed was a firmware update that fixed several HDMI issues including image retention, a DVI issues, and a sound issue.
Forum: DVD Players (Standard Def)   04-15-2008, 12:06 PM
Replies: 5
Views: 10,834
Posted By wallace_1000
With an Oppo 980 hooked up to a samsung 3292d,...

With an Oppo 980 hooked up to a samsung 3292d, YCbCr 4:4:4 provides a far superior picture over RGB 4:4:4.
Forum: DVD Players (Standard Def)   04-14-2008, 12:39 PM
Replies: 6,368
Views: 872,878
Posted By wallace_1000
Quote:Originally Posted by Neuromancer...

Quote:Originally Posted by Neuromancer http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/13637597)

I have not heard of any break-in period being required for...
Forum: Display Calibration   04-14-2008, 10:45 AM
Replies: 22
Views: 10,132
Posted By wallace_1000
I have asked for the default settings in the...

I have asked for the default settings in the forum for my tv, but no word yet. I talked to a service guy here in town and he says i can bring the tv in tomorrow and he will have a look at it. He...
Forum: DVD Players (Standard Def)   04-14-2008, 10:42 AM
Replies: 6,368
Views: 872,878
Posted By wallace_1000
Ok, even more confused now. Does the Oppo have a...

Ok, even more confused now. Does the Oppo have a break in period or something? I tried the settings that produced image retention again and now there is no image retention on the RGB setting....
Forum: Display Calibration   04-14-2008, 09:08 AM
Replies: 22
Views: 10,132
Posted By wallace_1000
Quote:Originally Posted by andydumi...

Quote:Originally Posted by andydumi http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/13635952)

Entering the service menu is essentially auto voiding the...
Showing results 1 to 25 of 42

 
Forum Jump: