AVS Forum | Home Theater Discussions And Reviews - Search Results
Showing results 1 to 25 of 337
Search took 0.87 seconds.
Search: Keyword(s): ; Posts Made By: bigsid05
Forum: Video Source Items   01-04-2017, 03:00 AM
Replies: 3
Views: 206
Posted By bigsid05
Sold!

Sold!
Forum: Video Source Items   01-03-2017, 05:59 PM
Replies: 3
Views: 206
Posted By bigsid05
Replied :)

Replied :)
Forum: Video Source Items   01-02-2017, 01:31 PM
Replies: 3
Views: 206
Posted By bigsid05
FS: HDFury Integral 2017 Ultra Fast Edition

Perfect condition, working HDFury Integral. This is the 2017 version with the 'ultra fast' BT connection. Bought 2 for my setup and decided that I really only need 1. Comes with USB cable and USB...
Forum: Video Processors   12-22-2016, 05:58 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
I updated it to the latest firmware, but that...

I updated it to the latest firmware, but that didn't work on its own. I then cleared the connection in the app, reconnected and it started working again.
Forum: Video Processors   12-21-2016, 09:51 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
The SILAB links are for the driver, they don't...

The SILAB links are for the driver, they don't update the Integral. You need to download the latest firmware from the site, it contains 2 programs that run and update the firmware, there's no...
Forum: Video Processors   12-20-2016, 12:39 PM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Does the latest iOS version require the Integral...

Does the latest iOS version require the Integral to be on the latest firmware?
Forum: Video Processors   12-19-2016, 08:04 PM
Replies: 3,776
Views: 133,264
Posted By bigsid05
I upgraded to the latest version of the iOS app...

I upgraded to the latest version of the iOS app and keep getting "Command Error". Can no longer do anything with my Integral via the app (this is an "old" version Integral). Tried...
Forum: Video Processors   12-16-2016, 08:26 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
It is an old integral and it's connected via the...

It is an old integral and it's connected via the bottom input and it is set to HDCP 1.4.

I have checked all the cables individually- what else can I do? I can get it to work if I unplug the cable...
Forum: Video Processors   12-16-2016, 05:17 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
One more data point: I just had the issue...

One more data point: I just had the issue re-occur. When I powered up the TV/AVR, I was getting no signal through the AVR from the Integral. Since the Integral is now connected directly to my TV as...
Forum: Video Processors   12-16-2016, 04:20 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Why would power up sequence matter? I have it set...

Why would power up sequence matter? I have it set to not pass any sink events to my HTPC so the HTPC should be outputting no matter what. I also can't have it set up to be powered by my AVR as that...
Forum: Video Processors   12-15-2016, 06:24 PM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Ah got it, the TV needs to be on the output for...

Ah got it, the TV needs to be on the output for the Integral to send a signal. So I now have the Integral hooked up with 1 output going to my AVR (which then goes to the TV) and the other going...
Forum: Video Processors   12-15-2016, 09:25 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Both outputs are connected to the same TV. I have...

Both outputs are connected to the same TV. I have the firmware version just prior to the latest one installed and the app is up to date.
Forum: Video Processors   12-15-2016, 05:55 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
I only have 1 blue LED on, and I'm not in matrix...

I only have 1 blue LED on, and I'm not in matrix mode according to the iOS app. It says that the bottom input and bottom output are active, while the other input and output are inactive.
Forum: Video Processors   12-14-2016, 04:11 PM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Ok so I hooked it up this way. Perhaps a silly...

Ok so I hooked it up this way. Perhaps a silly question but how do I enable both outputs? I don't see a setting the app/manual.
Forum: Video Processors   12-12-2016, 11:34 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
I used the HTPC passing a 4k60 4:4:4 signal to...

I used the HTPC passing a 4k60 4:4:4 signal to test the cables, so I know that they work to pass this signal.

Does the 2nd output of the Integral (the one that will go straight to the TV) need to...
Forum: Video Processors   12-12-2016, 07:17 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
HDFury team, Following up on this. So I...

HDFury team,

Following up on this. So I should run 1 output of the Integral to my AVR (as it is now) and the second to my TV? Can you help me understand how this might help fix the issue? Is this...
Forum: Video Processors   12-07-2016, 07:20 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
So I should run 1 output of the Integral to my...

So I should run 1 output of the Integral to my AVR (as it is now) and the second to my TV? Can you help me understand how this might help fix the issue? Is this to keep the HDCP link between the TV...
Forum: Video Processors   12-06-2016, 11:54 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Yes, I have perfect video without dropouts when...

Yes, I have perfect video without dropouts when watching. I have tried other cables and can confirm all 3 of these support 4k60 444 flawlessly. Pretty certain it is not a cable issue.
Forum: Video Processors   12-06-2016, 11:44 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
Yes, I've confirmed it's set up correctly. I have...

Yes, I've confirmed it's set up correctly. I have it DISABLED and my PC definitely does not see when it's disconnected. Splitting to TV really isn't an option as it would make my AVR setup messy, are...
Forum: Video Processors   12-06-2016, 09:45 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
HD Fury team, Having a strange issue with my...

HD Fury team,

Having a strange issue with my HTPC setup. It is connected HTPC (GTX 1080) -> HDFury Integral -> Denon AVR (X4200W) -> Sony XBR75X850C. Everything is connected using Monoprice...
Forum: LCD Flat Panel Displays   09-27-2016, 12:30 PM
Replies: 13,017
Views: 657,126
Posted By bigsid05
Switching to 59hz didn't fix it for me. I just...

Switching to 59hz didn't fix it for me. I just had the stuttering/tearing issue occur again after changing. Any other suggestions?
Forum: LCD Flat Panel Displays   09-23-2016, 12:11 PM
Replies: 13,017
Views: 657,126
Posted By bigsid05
The TV can definitely do 4K 60Hz 4:4:4 and your...

The TV can definitely do 4K 60Hz 4:4:4 and your GTX970 should support it as well. Double check your cable, even if it says it supports 4k, it might not work. I had a ridiculously hard time finding...
Forum: LCD Flat Panel Displays   07-12-2016, 05:54 AM
Replies: 13,017
Views: 657,126
Posted By bigsid05
Nope, still no fix. Perhaps there is a way we...

Nope, still no fix. Perhaps there is a way we could escalate this to Sony? Or we might just have to hope it's fixed with the next Android TV update...
Forum: Video Processors   07-05-2016, 11:04 AM
Replies: 3,776
Views: 133,264
Posted By bigsid05
It can accept the longer TOSLINK connector (I...

It can accept the longer TOSLINK connector (I believe it's called mini TOSLINK?). You can see that there is a red light emitted from that connector, indicating that it's an optical signal.
Forum: LCD Flat Panel Displays   06-27-2016, 04:03 AM
Replies: 13,017
Views: 657,126
Posted By bigsid05
Owner of a 75x850c here. Having a weird...

Owner of a 75x850c here.

Having a weird issue with screen tearing/microstuttering (not sure exactly how to describe it). I feed media to the TV from HTPC through an AVR and occasionally I will...
Showing results 1 to 25 of 337

 
Forum Jump: