AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 1.64 seconds.
Search: Keyword(s): ; Posts Made By: ainsophaur
Forum: General Home Theater & Media/Game Rooms   04-07-2010, 08:11 PM
Replies: 5
Views: 4,482
Posted By ainsophaur
I am pulling my hair out with the audio sync on...

I am pulling my hair out with the audio sync on my new Sony KDL52w5100. Sometimes it's in sync. Sometime's the picture is ahead of the audio or the audio is ahead of the picture 1-2 frames.

I...
Forum: LCD Flat Panel Displays   03-27-2010, 08:11 PM
Replies: 1,015
Views: 222,780
Posted By ainsophaur
Has anyone had any problems with audio/video...

Has anyone had any problems with audio/video being 1-2 frames out of sync when playing back from DVD or Bluray players? My Insignia Bluray player is hooked up via HDMI and I'm having sync issues....
Forum: LCD Flat Panel Displays   02-05-2010, 11:32 AM
Replies: 62
Views: 25,764
Posted By ainsophaur
I've been experiencing excessive buffering on my...

I've been experiencing excessive buffering on my 5100 as well. Additionally, in the 2 weeks that I've had the TV, while watching movies on Netflix Watch Instantly, the TV has restarted by itself....
Forum: HTPC - Mac Chat   01-24-2010, 12:58 PM
Replies: 1
Views: 731
Posted By ainsophaur
I have a MacPro with 2 DVI ports on the video...

I have a MacPro with 2 DVI ports on the video card. I have 2 Cinema displays connected to the computer. I want to split the signal from one of the DVIs to also feed my new Sony TV that only supports...
Forum: HTPC - Mac Chat   03-25-2009, 08:47 AM
Replies: 271
Views: 110,631
Posted By ainsophaur
The latest version of Front Row in Leopard is...

The latest version of Front Row in Leopard is allegedly supposed to be able to play Video_TS folders as DVDs. However, I haven't been able to get it to work.

When I put a Video_TS folder in my...
Showing results 1 to 5 of 5

 
Forum Jump: