AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 1.88 seconds.
Search: Keyword(s): ; Posts Made By: Scottish_Knight
Forum: Receivers, Amps, and Processors   03-13-2007, 08:23 PM
Replies: 121
Views: 29,485
Posted By Scottish_Knight
I found this thread back in May of 2006, and...

I found this thread back in May of 2006, and with Chinadog's help, I was able to reapir my Kenwood VR-309 receiver, as well as my Kenwood CD player that had a similar cold-solder problem. Ten months...
Forum: Receivers, Amps, and Processors   05-11-2006, 02:55 PM
Replies: 121
Views: 29,485
Posted By Scottish_Knight
Hey, chinadog, I couldn't leave you hanging! ...

Hey, chinadog, I couldn't leave you hanging!

Yep, after 24 hours of intermittent use, it is still working correctly.

I had the unit on for several hours last night and it worked the whole...
Forum: Receivers, Amps, and Processors   05-10-2006, 04:34 PM
Replies: 121
Views: 29,485
Posted By Scottish_Knight
Well, I cracked open the case on my VR-309. The...

Well, I cracked open the case on my VR-309. The remote would stop working after the receiver was powered on for only a few minutes.

My unit is different from the one shown here. I had to remove...
Forum: Receivers, Amps, and Processors   05-10-2006, 11:45 AM
Replies: 121
Views: 29,485
Posted By Scottish_Knight
I'll give that a try and post my results in a...

I'll give that a try and post my results in a day or two.

Thanks a bunch!
Forum: Receivers, Amps, and Processors   05-10-2006, 11:18 AM
Replies: 121
Views: 29,485
Posted By Scottish_Knight
Quote:Originally Posted by chinadog...

Quote:Originally Posted by chinadog http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/0)

which lead me to the solution:



which will supposedly fix the...
Showing results 1 to 5 of 5

 
Forum Jump: