AVS Forum - Search Results
Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: JConXtsy
Forum: LCD Flat Panel Displays   09-05-2012, 08:06 PM
Replies: 736
Views: 293,065
Posted By JConXtsy
Exact same issue on my 553. Also started a...

Exact same issue on my 553. Also started a couple months ago. Another badass update?

I found you don't have to back out though. If i press pause and then play, it usually catches but not every...
Forum: LCD Flat Panel Displays   07-04-2012, 03:51 PM
Replies: 736
Views: 293,065
Posted By JConXtsy
My 553 hasn't worked right since the January...

My 553 hasn't worked right since the January firmware update. It reboots itself within 5 minutes of initially turning it on. Apps freeze quite a bit and cause auto reboots as well.

I called Vizio...
Forum: LCD Flat Panel Displays   03-15-2011, 10:22 PM
Replies: 736
Views: 293,065
Posted By JConXtsy
Learned something new tonight, so here's my...

Learned something new tonight, so here's my second helpful post on streaming issues.

I had my Vizio VIA working perfectly up until a couple of weeks ago when I switched ISP from Time Warner to...
Forum: LCD Flat Panel Displays   02-07-2011, 11:37 AM
Replies: 736
Views: 293,065
Posted By JConXtsy
Quote:Originally Posted by o23457...

Quote:Originally Posted by o23457 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19930363)

With the input set to TV, press the MENU button. This should bring...
Showing results 1 to 4 of 4

 
Forum Jump: