AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 1.46 seconds.
Search: Keyword(s): ; Posts Made By: ltworf13
Forum: Networking, Media Servers & Content Streaming   12-31-2012, 08:29 AM
Replies: 2
Views: 1,108
Posted By ltworf13
Hello all, Sorry if this has already been...

Hello all,
Sorry if this has already been posted. I've been up practically 2 days straight trying to get the XBMC working correctly on my XIOS. If any anyone has any links with step by step...
Forum: Networking, Media Servers & Content Streaming   12-06-2012, 07:53 AM
Replies: 5
Views: 870
Posted By ltworf13
can anyone confirm if the XIOS can now play HD...

can anyone confirm if the XIOS can now play HD DTS 7.1 with this new firmware update, just like the AIOS does?
Forum: Networking, Media Servers & Content Streaming   12-28-2011, 01:06 PM
Replies: 5,020
Views: 625,525
Posted By ltworf13
i know what the problem is i'm not sure how to...

i know what the problem is i'm not sure how to fix it:

When I do showmount -a

the ip address for the folders I cannot access are not assigned to the wd.

I.E.
...
Forum: Networking, Media Servers & Content Streaming   12-28-2011, 10:58 AM
Replies: 5,020
Views: 625,525
Posted By ltworf13
Hi all very new to this WD Streaming player....

Hi all very new to this WD Streaming player. Here's my setup and issues:



SETUP:



* Linux running Ubunto 11.10
Forum: Networking, Media Servers & Content Streaming   10-09-2011, 02:19 PM
Replies: 2
Views: 1,810
Posted By ltworf13
I just installed Ubunto and mediatomb. I have 2...

I just installed Ubunto and mediatomb. I have 2 external 2TB with my movies which I can see on the box under te Media folder. I can also see the mediatomb server on my WDTV go to the pc folders. But...
Showing results 1 to 5 of 5

 
Forum Jump: