AVS Forum - Search Results
Showing results 1 to 25 of 60
Search took 0.03 seconds.
Search: Posts Made By: muslenutz
Forum: HDTV Recorders   01-27-2014, 04:39 PM
Replies: 1,804
Views: 223,504
Posted By muslenutz
So randomly my Yamaha switches from dolby...

So randomly my Yamaha switches from dolby digital to pcm and sometimes just dolby pro logic. It does this only on the xfinity x1 hook up thru any hdmi port. I have to go into the x1 menu and select...
Forum: HDTV Recorders   08-25-2013, 09:39 PM
Replies: 2
Views: 1,419
Posted By muslenutz
Tried that before. No fix anyone knows i guess...

Tried that before. No fix anyone knows i guess thanks anyway.
Forum: Receivers, Amps, and Processors   08-25-2013, 06:14 AM
Replies: 4
Views: 461
Posted By muslenutz
It worked fine on my Uverse remote as well as my...

It worked fine on my Uverse remote as well as my older Comcast before that. Sounds like a Comcast thing to me.
Forum: HDTV Technical   08-24-2013, 02:03 PM
Replies: 2
Views: 555
Posted By muslenutz
I have a Yamaha RV-V673 AV reciever and the x1...

I have a Yamaha RV-V673 AV reciever and the x1 comcast receiver. I used all of the methods to enter a code on my XR2 V2 remote. I get volume +/- and mute to work, but will not turn on or off with...
Forum: Receivers, Amps, and Processors   08-24-2013, 02:01 PM
Replies: 4
Views: 461
Posted By muslenutz
I have a Yamaha RV-V673 AV reciever and the x1...

I have a Yamaha RV-V673 AV reciever and the x1 comcast receiver. I used all of the methods to enter a code on my XR2 V2 remote. I get volume +/- and mute to work, but will not turn on or off with...
Forum: HDTV Recorders   08-24-2013, 02:00 PM
Replies: 2
Views: 1,419
Posted By muslenutz
I have a Yamaha RV-V673 AV reciever. I used all...

I have a Yamaha RV-V673 AV reciever. I used all of the methods to enter a code on my XR2 V2 remote. I get volume +/- and mute to work, but will not turn on or off with the remote. Kind of an issue...
Forum: Receivers, Amps, and Processors   02-19-2013, 08:47 PM
Replies: 0
Views: 180
Posted By muslenutz
Was going to buy a rxv 673, thinking they may...

Was going to buy a rxv 673, thinking they may come out with a new one soon though based on their release history. Anyone hear anything?
Forum: Receivers, Amps, and Processors   02-16-2012, 04:27 PM
Replies: 0
Views: 903
Posted By muslenutz
Yamaha RXV 571 and RXV 671? I it worth the extra...

Yamaha RXV 571 and RXV 671? I it worth the extra cash?
Forum: LCD Flat Panel Displays   08-17-2011, 10:47 PM
Replies: 4
Views: 1,165
Posted By muslenutz
Turned out my box was set to only 1080i, I added...

Turned out my box was set to only 1080i, I added 780P in the settings and everything is ok so far. Screw Comcast!
Forum: HDTV Technical   08-17-2011, 10:46 PM
Replies: 7
Views: 2,326
Posted By muslenutz
Turned out my box was set to only 1080i, I added...

Turned out my box was set to only 1080i, I added 780P in the settings and everything is ok so far. Screw Comcast!
Forum: Receivers, Amps, and Processors   08-15-2011, 09:07 PM
Replies: 1
Views: 427
Posted By muslenutz
Using a Yamaha loaded with HDMI as well as my TV...

Using a Yamaha loaded with HDMI as well as my TV that is loaded. So which is better in your opinion, to have each component go thru to the TV or have each component hooked directly to the AVR then...
Forum: Audio Theory, Setup, and Chat   08-15-2011, 09:06 PM
Replies: 1
Views: 491
Posted By muslenutz
Using a Yamaha loaded with HDMI as well as my TV...

Using a Yamaha loaded with HDMI as well as my TV that is loaded. So which is better in your opinion, to have each component go thru to the TV or have each component hooked directly to the AVR then...
Forum: LCD Flat Panel Displays   08-15-2011, 07:40 PM
Replies: 4
Views: 1,165
Posted By muslenutz
Got a new cable box, problem seemed to be fixed...

Got a new cable box, problem seemed to be fixed but now the picture shakes and jitters up and down slightly. I dont know what to think, is it possible that I have another faulty box?
Forum: HDTV Technical   08-15-2011, 07:39 PM
Replies: 7
Views: 2,326
Posted By muslenutz
Got a new cable box, problem seemed to be fixed...

Got a new cable box, problem seemed to be fixed but now the picture shakes and jitters up and down slightly. I dont know what to think, is it possible that I have another faulty box?
Forum: HDTV Technical   08-14-2011, 05:55 PM
Replies: 7
Views: 2,326
Posted By muslenutz
So after purchasing a new samsung tv and hooking...

So after purchasing a new samsung tv and hooking up the scientific atlanta comcast cable box through the first HDMI port, I noticed some green flashing pixels after a few weeks. Those green flashing...
Forum: LCD Flat Panel Displays   08-14-2011, 11:43 AM
Replies: 4
Views: 1,165
Posted By muslenutz
So after purchasing a new samsung tv and hooking...

So after purchasing a new samsung tv and hooking up the scientific atlanta comcast cable box through the first HDMI port, I noticed some green flashing pixels after a few weeks. Those green flashing...
Forum: LCD Flat Panel Displays   07-30-2011, 08:17 AM
Replies: 4
Views: 1,418
Posted By muslenutz
Thanks guys, appreciate it. ANy advice on how to...

Thanks guys, appreciate it. ANy advice on how to set the settings on the tv to maximize whats I have the ability to do?
Forum: LCD Flat Panel Displays   07-29-2011, 10:49 PM
Replies: 4
Views: 1,418
Posted By muslenutz
I put on game mode in the tv when hooking it up...

I put on game mode in the tv when hooking it up to my xbox 360, when I hit the info button it still states its 60hz. I cant seem to get any consistent answers looking for info on this. How do you...
Forum: LCD Flat Panel Displays   07-29-2011, 09:41 PM
Replies: 1
Views: 627
Posted By muslenutz
Its been a few years since I set up my HDTV. The...

Its been a few years since I set up my HDTV. The last set up I used was the THX optimizer. I just bought this beautiful 55inch Samsung and Im looking to hear what people have to say on the best self...
Forum: Rear Projection Units   09-05-2010, 06:30 PM
Replies: 2,858
Views: 435,288
Posted By muslenutz
I had to take down my home theater for now so I...

I had to take down my home theater for now so I need to use the speakers on my tv. In the audio settings MTS is grayed out and it says mono on the right. I have hooked it up several ways and I am...
Forum: Rear Projection Units   09-05-2010, 06:28 PM
Replies: 0
Views: 562
Posted By muslenutz
I had to take down my home theater for now so I...

I had to take down my home theater for now so I need to use the speakers on my tv. In the audio settings MTS is grayed out and it says mono on the right. I have hooked it up several ways and I am...
Forum: Audio Theory, Setup, and Chat   08-24-2010, 06:47 PM
Replies: 4
Views: 2,438
Posted By muslenutz
I have a Klipsch KSW12 subwoofer, Im running it...

I have a Klipsch KSW12 subwoofer, Im running it with a Yamaha RXV596. Line out to left and right input on the sub. My splitter broke, do I need to use the splitter. I only used it because it came...
Forum: Receivers, Amps, and Processors   03-22-2010, 06:22 PM
Replies: 2
Views: 495
Posted By muslenutz
The surround speaker was around 20 years old and...

The surround speaker was around 20 years old and fried, the receiver is about 8 years old. ANyway the new surrounds are new!
Forum: Receivers, Amps, and Processors   03-22-2010, 06:14 PM
Replies: 2
Views: 495
Posted By muslenutz
So my left surround almost 20 years seems fried....

So my left surround almost 20 years seems fried. I purchased a new set of rears and everything is great. Then I notice the left surround sometimes goes on and off with different components. I check...
Forum: Receivers, Amps, and Processors   02-21-2010, 06:33 PM
Replies: 8
Views: 1,392
Posted By muslenutz
I have the dynamic range on maximum and that...

I have the dynamic range on maximum and that helps. Maybe I should rephrase. No more punch.... just more detail of the little things that I thought only more wattage would get me. I have to keep the...
Showing results 1 to 25 of 60

 
Forum Jump: