AVS Forum | Home Theater Discussions And Reviews - Search Results

Showing results 1 to 25 of 617
Search took 1.19 seconds.
Search: Keyword(s): ; Posts Made By: Jim in Cincy
Forum: CRT Projectors   04-25-2015, 12:38 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
Update: Using the old LVPS, my 8500 turned on...

Update:
Using the old LVPS, my 8500 turned on (I hear a click) but no crackle and picture. I noticed the HDM board was loose so I pushed it back into its slot, then plugged the projector in and...
Forum: CRT Projectors   04-20-2015, 08:13 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
I swapped the LVPS and the 8500 turned on, but no...

I swapped the LVPS and the 8500 turned on, but no picture. And I didn't electrocute myself (so far).
Forum: CRT Projectors   04-19-2015, 07:40 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
The LVPS doesn't have any warning. LVPS: ...

The LVPS doesn't have any warning.
LVPS:
http://i58.tinypic.com/mvojuw.jpg
Forum: CRT Projectors   04-19-2015, 03:41 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
I have one of my old Marquee 8500's but it has a...

I have one of my old Marquee 8500's but it has a burnt green tube and I suspect other issues. I can't remember; I'd have to search my emails to and from Curt.

I don't recall what year this 8500...
Forum: CRT Projectors   04-19-2015, 03:37 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
It's great to see your name, and that you...

It's great to see your name, and that you remember me. I still love my CRT. Sorry I haven't posted in a long time. There was a time when this forum seemed to go beyond the newbie and mid-knowledge...
Forum: CRT Projectors   04-19-2015, 12:27 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
I pulled the HVPS loose from the chassis and...

I pulled the HVPS loose from the chassis and plugged the 8500 into the electrical outlet. The fan started right away. I pressed the power button on the remote but the unit did not turn on. The red...
Forum: CRT Projectors   04-18-2015, 10:39 PM
Replies: 15
Views: 444
Posted By Jim in Cincy
Marquee 8500 problem

Hi Folks.
It's been awhile since I'm been here. I've been happy with my Marquee 8500 but had a major problem last night. I turned it on and heard a loud crack and smelled something electrical...
Forum: CRT Projectors   08-21-2012, 07:17 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
No picture as of the other day after not turning...

No picture as of the other day after not turning on the projector for a few months.

I have not disconnected the verical board; I don't know what/where that board is.

No lights while looking at...
Forum: CRT Projectors   08-21-2012, 01:38 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
BTW, the tubes are not lighting up. The...

BTW, the tubes are not lighting up. The projector makes all the typical noises; static, clicks, but no image.
Forum: CRT Projectors   08-21-2012, 10:31 AM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
I tested a 9v battery and confirmed the voltage...

I tested a 9v battery and confirmed the voltage tester works, but when I test the P14 pin connectors I get nothing; zero reading.

What next???
Forum: CRT Projectors   08-20-2012, 10:46 AM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
I'm getting a reading of zero. Why would I...

I'm getting a reading of zero.

Why would I touch the leads together?

I'm going to test the meter by trying to get a reading on a 9v battery.
Forum: CRT Projectors   08-19-2012, 08:45 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
I'm not getting any reading from the tester. I...

I'm not getting any reading from the tester. I put a fresh battery in the tester. Could there be a problem with the tester?
jim
Forum: CRT Projectors   08-18-2012, 12:36 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Hi all. Getting back to my dilema. What do...

Hi all.

Getting back to my dilema. What do I set the voltage tester to? See pic.

And do I have the Marquee plugged and and powered up? Or just plugged in?

Thanks.
jim
...
Forum: CRT Projectors   03-20-2012, 08:27 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
What is a VP?

What is a VP?
Forum: CRT Projectors   03-20-2012, 08:22 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Thanks for the link. It's been awhile since I...

Thanks for the link. It's been awhile since I viewed Tim's info.

I hate to think that the professional calibration is now ruined.

I think a buddy has a voltage tester.
Forum: CRT Projectors   03-19-2012, 05:46 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
I'll get a voltage tester ASAP; until then I...

I'll get a voltage tester ASAP; until then I won't change anything, or even use the projector. It's been a long while since I understood (or tried to) the various settings. Following are the...
Forum: CRT Projectors   03-18-2012, 07:51 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
I lowered the red drive to 16 but there is still...

I lowered the red drive to 16 but there is still a tint of red, and the other colors don't look correct. By the way, the settings I posted were at 3200K. Are they different for each frequency?...
Forum: CRT Projectors   03-18-2012, 08:30 AM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Quote:Originally Posted by tanwn1...

Quote:Originally Posted by tanwn1 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21792872)

can you post a proper pic of the grey scale again with correct...
Forum: CRT Projectors   03-18-2012, 08:12 AM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Thanks Curt. Where can I find one of these...

Thanks Curt.
Where can I find one of these filament voltage checkers and how do I check the voltage without electrocuting myself?
Forum: CRT Projectors   03-17-2012, 12:26 PM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Yes, all three are working. (the...

Yes, all three are working.


(the camera's auto setting messes with the actual color)
http://i39.tinypic.com/549dtv.jpg

http://i39.tinypic.com/j97z35.jpg

http://i43.tinypic.com/1g2dlx.jpg
Forum: CRT Projectors   03-17-2012, 11:14 AM
Replies: 28
Views: 2,069
Posted By Jim in Cincy
Hi Good People. It's been a long while...

Hi Good People.

It's been a long while since I posted. Ken Whitcomb calibrated my 8500 three years ago this month and the picture has been great. But now my 8500 has suddenly developed a...
Forum: Receivers, Amps, and Processors   01-27-2011, 12:55 PM
Replies: 5
Views: 2,210
Posted By Jim in Cincy
Thanks for the info. I am feeding the cable...

Thanks for the info. I am feeding the cable signal from their box to the TV via HDMI. And I am feeding the blu-ray player to the TV via a second HDMI cable. I had hoped to send the audio out from...
Forum: Receivers, Amps, and Processors   01-21-2011, 01:22 PM
Replies: 5
Views: 2,210
Posted By Jim in Cincy
Can anyone help please?

Can anyone help please?
Forum: Receivers, Amps, and Processors   01-20-2011, 06:50 PM
Replies: 5
Views: 2,210
Posted By Jim in Cincy
Help!!! I am trying to send the optical...

Help!!!

I am trying to send the optical audio out from my TV to my Pioneer VSX-D3S receiver. This older receiver has an RF-audio input for AC-3 and a digital coax input. I bought a optical to...
Forum: Receivers, Amps, and Processors   11-03-2009, 06:50 PM
Replies: 3
Views: 602
Posted By Jim in Cincy
Thanks for the suggestion. I searched by every...

Thanks for the suggestion. I searched by every key word I could think of and scanned through a bunch of pages and couldn't find anything relevant to my problem.

No one has experienced this...
Showing results 1 to 25 of 617

 
Forum Jump: