AVS Forum - Search Results
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Kelranox
Forum: Home Theater Computers   12-02-2011, 10:50 PM
Replies: 4
Views: 1,783
Posted By Kelranox
Bump

Bump
Forum: Home Theater Computers   12-01-2011, 02:13 PM
Replies: 4
Views: 1,783
Posted By Kelranox
Quote:Originally Posted by Beefcake...

Quote:Originally Posted by Beefcake http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21286559)

shot in the dark....the power supply is going bad? If you have...
Forum: Home Theater Computers   12-01-2011, 01:07 PM
Replies: 4
Views: 1,783
Posted By Kelranox
Bump

Bump
Forum: Home Theater Computers   11-30-2011, 12:32 PM
Replies: 4
Views: 1,783
Posted By Kelranox
I've had my Hauppauge for a little over a year...

I've had my Hauppauge for a little over a year now and I've never had this issue before. I know for a fact that every cable is plugged in correctly, considering I've taken pictures of how it should...
Forum: Digital Recorders (PVRs) General   07-12-2011, 12:04 PM
Replies: 1
Views: 773
Posted By Kelranox
Anyone?

Anyone?
Forum: Digital Recorders (PVRs) General   07-10-2011, 05:20 PM
Replies: 1
Views: 773
Posted By Kelranox
So, I have an HD PVR and have been using it for...

So, I have an HD PVR and have been using it for a good long while. I also have a 22' Viore HD TV and a dv6 HP Laptop *specs are below*

4GB of RAM

285 GB HDD

Intel Core 2 Duo 2.13 Ghz CPU
...
Showing results 1 to 6 of 6

 
Forum Jump: