AVS Forum - Search Results
Showing results 1 to 4 of 4
Search took 1.63 seconds.
Search: Keyword(s): ; Posts Made By: stu88mce
Forum: Blu-ray Players   08-18-2012, 01:39 AM
Replies: 8,498
Views: 1,141,688
Posted By stu88mce
Was plugged in using hdmi on both Tvs . Indie...

Was plugged in using hdmi on both Tvs . Indie the full reset to get it to work to the old tv . Tried tht with the new tv aswel and still no video picture . Boxed up and getting picked up on Monday !...
Forum: Blu-ray Players   08-17-2012, 01:04 PM
Replies: 8,498
Views: 1,141,688
Posted By stu88mce
thanks for the reply , tried all this . still...

thanks for the reply , tried all this . still nothing and after a while on the phone with panasonic tech help he told me to return it as it was clearly faulty . already another one in the post from...
Forum: Blu-ray Players   08-17-2012, 12:50 AM
Replies: 8,498
Views: 1,141,688
Posted By stu88mce
Hi , i purchased a panasonic tx-p42ut50b and a...

Hi , i purchased a panasonic tx-p42ut50b and a bdt110 blu ray player last week . i set it all up and everything was working fine . i connected them to internet and done all the updates aswel.
...
Forum: Blu-ray Players   08-17-2012, 12:48 AM
Replies: 0
Views: 245
Posted By stu88mce
*Sorry please close , added to owners thread * ...

*Sorry please close , added to owners thread *

Hi , i purchased a panasonic tx-p42ut50b and a bdt110 blu ray player last week . i set it all up and everything was working fine . i connected them...
Showing results 1 to 4 of 4

 
Forum Jump: