AVS Forum - Search Results
Showing results 1 to 13 of 13
Search took 1.51 seconds.
Search: Keyword(s): ; Posts Made By: aznative
Forum: Camcorders   12-13-2010, 05:47 PM
Replies: 56
Views: 7,709
Posted By aznative
I tried this on the PS3 Slim. Clips 1...

I tried this on the PS3 Slim.

Clips 1 through 4 play perfectly.

Clip 5 plays ok for until about 1/2 way through, then I got two brief sound dropouts with video stutter.

I have not been able...
Forum: Camcorders   09-10-2010, 07:21 PM
Replies: 3,782
Views: 474,334
Posted By aznative
I get the exact same problem. Beautiful smooth...

I get the exact same problem. Beautiful smooth video then suddenly it starts stuttering and the bitrate plummets to about 8Mb/s. My PS3 is about 2 years old and is the 80GB model with 58GB free. It...
Forum: Plasma Flat Panel Displays   02-28-2010, 11:29 AM
Replies: 26
Views: 3,291
Posted By aznative
I just picked up a 58V10 a little over a week...

I just picked up a 58V10 a little over a week ago from a Best Buy in Phoenix. This set replaced my failing Sony SXRD RPTV. My new 58V10 has a January 2010 manufacturing date. BBY had plenty of them...
Forum: Rear Projection Units   12-31-2009, 09:21 AM
Replies: 14,277
Views: 2,141,086
Posted By aznative
LOL I didn't say mine was worse than the one it...

LOL I didn't say mine was worse than the one it replaced...just that it was defective out of the box. This defective one is better than the unwatchable one that was causing the flashing. I called...
Forum: Rear Projection Units   12-30-2009, 07:07 PM
Replies: 14,277
Views: 2,141,086
Posted By aznative
Yeah...that is how the replacement OB looked...

Yeah...that is how the replacement OB looked right out of the box. When I saw that I knew I'd be filing another service claim right away.

Quote:Originally Posted by fullmetalZERO...
Forum: Rear Projection Units   12-30-2009, 06:23 PM
Replies: 14,277
Views: 2,141,086
Posted By aznative
Time to add my history... I bought my...

Time to add my history...

I bought my KDS-50A2000 in spring 2007. I didn't know about the green blob problem yet since I wasn't on this forum, but the TV had it slightly from the beginning. By...
Forum: Local HDTV Info and Reception   06-13-2009, 11:01 AM
Replies: 11,170
Views: 1,028,710
Posted By aznative
icemanind I am having the same problem on the...

icemanind I am having the same problem on the same channels. BTW...I am using a Sony HDTV and a Tivo HD...this isn't a converter box. I blasted my Tivo's lineup and rescanned...that didn't work. I...
Forum: Rear Projection Units   08-24-2008, 11:13 PM
Replies: 2
Views: 1,025
Posted By aznative
I have a KDS-50S2000 that is about 1.5 years...

I have a KDS-50S2000 that is about 1.5 years old. It suffered from the green blob problem. I had the optic block replaced last month and wow...the TV is absolutely amazing. I thought it was great...
Forum: Rear Projection Units   06-19-2008, 07:59 AM
Replies: 14,277
Views: 2,141,086
Posted By aznative
My KDS-50A2000 is suffering from the green blob...

My KDS-50A2000 is suffering from the green blob problem. It's sits near the center of the TV, and I get purplish discoloration around the blob.

I have a warranty through Best Buy so the tech came...
Forum: Speakers   06-11-2008, 04:56 PM
Replies: 31,386
Views: 2,241,499
Posted By aznative
Hey everyone...here's a couple of photos of my...

Hey everyone...here's a couple of photos of my new Mythos setup. I wouldn't have been able to do this without the Best Buy employee discount http://www.avsforum.com/avs-vb/images/smilies/smile.gif
...
Forum: Receivers, Amps, and Processors   05-12-2008, 07:46 AM
Replies: 4
Views: 847
Posted By aznative
Hi Doug, It was the speakers. Over the...

Hi Doug,

It was the speakers. Over the weekend I took the DefTech towers and center back to Best Buy and exchanged them for the DefTech Mythos 2 and Mythos 3 (and a SuperCube III). It made all...
Forum: Receivers, Amps, and Processors   05-10-2008, 05:27 PM
Replies: 4
Views: 847
Posted By aznative
Thank you for advice. I replaced the Denon with...

Thank you for advice. I replaced the Denon with a Pioneer Elite VSX-92TXH and I get the same problem. So it appears to be the speakers...it appears I probably simply don't like them for listening at...
Forum: Receivers, Amps, and Processors   05-08-2008, 11:26 AM
Replies: 4
Views: 847
Posted By aznative
Hello all, I bought an AVR-1908 in...

Hello all,

I bought an AVR-1908 in February. I was using Cambridge Soundworks Ensembles, Center Channel Plus, and surrounds, with a small Polk 8" sub. I didn't really notice the problem I am...
Showing results 1 to 13 of 13

 
Forum Jump: