AVS Forum - Search Results
Showing results 1 to 10 of 10
Search took 1.58 seconds.
Search: Keyword(s): ; Posts Made By: Waresdom
Forum: Dedicated Theater Design & Construction   01-15-2013, 12:36 PM
Replies: 1
Views: 121
Posted By Waresdom
Hey Everyone, I just want to start off by...

Hey Everyone,

I just want to start off by saying I'm enjoying the builds that are going on in this thread. It is amazing to see all the builds.

With that said, I'm going to be building a new...
Forum: HDMI Q&A - The One Connector World   12-03-2010, 01:37 PM
Replies: 8
Views: 2,111
Posted By Waresdom
Hey Chris! You'd be happy to know that I...

Hey Chris!

You'd be happy to know that I got the cable today and it works awesome. I ended up going with the BJC-1. Thanks for all your help! Take care.

Wares
Forum: HDMI Q&A - The One Connector World   11-26-2010, 02:05 PM
Replies: 8
Views: 2,111
Posted By Waresdom
-- Update -- I took the 25ft cord out of...

-- Update --

I took the 25ft cord out of the AVR and plugged it directly into the PS3. This picture was even worse with static noise to boot. I've concluded it has to be the cable.

Like I said...
Forum: HDMI Q&A - The One Connector World   11-26-2010, 08:17 AM
Replies: 8
Views: 2,111
Posted By Waresdom
The computer does pass through the AVR as well. ...

The computer does pass through the AVR as well.

One other test I'm going to try is connecting the PS3 directly to the 25ft. cable that is connected to the AVR. If that works then it's something...
Forum: HDMI Q&A - The One Connector World   11-25-2010, 10:10 AM
Replies: 8
Views: 2,111
Posted By Waresdom
Thanks for the reply Chris...

Thanks for the reply Chris http://www.avsforum.com/avs-vb/images/smilies/smile.gif

The interference is static. Quite a bit to be honest, and the occasional flicker.

What I have in the rack is...
Forum: HDMI Q&A - The One Connector World   11-24-2010, 08:52 PM
Replies: 8
Views: 2,111
Posted By Waresdom
Good Evening Everyone, Recently I've been...

Good Evening Everyone,

Recently I've been doing some basement work and moved all my A/V units to a rack. I connect everything to my receiver and from the receiver to the TV. When I had everything...
Forum: Subwoofers, Bass, and Transducers   12-23-2009, 03:38 PM
Replies: 3
Views: 710
Posted By Waresdom
That's an excellent question. I've had this sub...

That's an excellent question. I've had this sub for a long time. I was thinking maybe it wasn't keeping up with the technology. Maybe i have it setup all wrong. I guess in the end I still need a new...
Forum: Subwoofers, Bass, and Transducers   12-22-2009, 10:32 PM
Replies: 3
Views: 710
Posted By Waresdom
I recently blew my sub for the second time. It...

I recently blew my sub for the second time. It is a KSW-15 from Klipsch. I think it's time for a replacement. This sub has done me good things but blowing it twice in 2 years, there needs to be a...
Forum: Receivers, Amps, and Processors   03-07-2009, 08:17 AM
Replies: 8,662
Views: 1,079,116
Posted By Waresdom
Hey Yamaha Gang, I just purchased a 3800...

Hey Yamaha Gang,

I just purchased a 3800 and finally got it setup last night. A question I have is that when I ran the YPAO setup just to see if everything was setup correctly it said that my...
Forum: Receivers, Amps, and Processors   02-16-2009, 12:25 PM
Replies: 8,662
Views: 1,079,116
Posted By Waresdom
New to the forum with a few questions. I'm in...

New to the forum with a few questions. I'm in the process of buying a new receiver. I'm trying to do some research on what to get. My friend has preached Yamaha to me. So I'm looking at the 3800...I...
Showing results 1 to 10 of 10

 
Forum Jump: