AVS Forum - Search Results
Showing results 1 to 25 of 156
Search took 1.67 seconds.
Search: Keyword(s): ; Posts Made By: Craven More
Forum: Receivers, Amps, and Processors   08-20-2013, 09:27 AM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by...

Quote:Originally Posted by calentz http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1360965/integra-dhc-80-3/3780#post_23648740)

I have had good luck with: Adams...
Forum: Receivers, Amps, and Processors   08-20-2013, 08:52 AM
Replies: 4,276
Views: 308,111
Posted By Craven More
I got the 80.3 in October of 2011 and I've...

I got the 80.3 in October of 2011 and I've experienced my first major problem. It's no longer outputting sound, whether it's from an HDMI or a coaxial input. And then a day later I lost all HDMI...
Forum: Receivers, Amps, and Processors   03-25-2012, 04:27 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by drpete12...

Quote:Originally Posted by drpete12 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21826144)

I can get into integras web page no problem, but I can not get...
Forum: Receivers, Amps, and Processors   03-21-2012, 07:54 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Just noticed that the pro license for the 80.3...

Just noticed that the pro license for the 80.3 is now available on the Audyssey site. I'll give it a try over the weekend.
Forum: Receivers, Amps, and Processors   11-29-2011, 11:27 PM
Replies: 5,559
Views: 210,181
Posted By Craven More
Darn, MultEQ Pro 3.5 is out and I don't see...

Darn, MultEQ Pro 3.5 is out and I don't see support for the Integra DHC-80.3. Am I going to have to wait for another update or is their licensing database just not up to date?
Forum: Receivers, Amps, and Processors   11-29-2011, 01:04 PM
Replies: 5,559
Views: 210,181
Posted By Craven More
Quote:Originally Posted by BigCoolJesus...

Quote:Originally Posted by BigCoolJesus http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21274259)

So, it's looking like I can either spend $30 on a...
Forum: Receivers, Amps, and Processors   11-29-2011, 12:41 AM
Replies: 5,559
Views: 210,181
Posted By Craven More
Quote:Originally Posted by BigCoolJesus...

Quote:Originally Posted by BigCoolJesus http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21272277)

The other problem is if my Integra does in fact require an...
Forum: Receivers, Amps, and Processors   11-28-2011, 11:59 PM
Replies: 5,559
Views: 210,181
Posted By Craven More
Quote:Originally Posted by jmschnur...

Quote:Originally Posted by jmschnur http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21272468)

Wi fi does work with great signal strength .


Yes, you can use...
Forum: Receivers, Amps, and Processors   11-28-2011, 05:24 PM
Replies: 5,559
Views: 210,181
Posted By Craven More
Quote:Originally Posted by BigCoolJesus...

Quote:Originally Posted by BigCoolJesus http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21270264)

Dang. I can't even use Bootcamp because I have a MacBook Air,...
Forum: Receivers, Amps, and Processors   11-09-2011, 10:53 PM
Replies: 71,752
Views: 5,981,165
Posted By Craven More
Has the standalone Audyssey unit been...

Has the standalone Audyssey unit been discontinued? I can't seem to find it anywhere on their website.
Forum: Receivers, Amps, and Processors   11-02-2011, 02:20 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by Warpdrv...

Quote:Originally Posted by Warpdrv http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21158092)

I'm getting a 5 - 64 error....

When I first got the unit - I...
Forum: Receivers, Amps, and Processors   10-03-2011, 02:31 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by DreamWarrior...

Quote:Originally Posted by DreamWarrior http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21034181)

Does all of this clicking problem come with HDMI only? If I...
Forum: Receivers, Amps, and Processors   10-01-2011, 04:51 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by OzzieP...

Quote:Originally Posted by OzzieP http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/21026057)

Now back to the clicking noise, I heard a little bit about this...
Forum: Receivers, Amps, and Processors   09-24-2011, 03:53 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by N8DOGG...

Quote:Originally Posted by N8DOGG http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20995053)

Every Onkyo product has that garbage clicking sound when it switches...
Forum: Receivers, Amps, and Processors   09-24-2011, 03:36 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by Beto3645...

Quote:Originally Posted by Beto3645 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20994312)

Okay, I was able to reproduce the clicks. I subscribe to Cox cable...
Forum: Receivers, Amps, and Processors   09-24-2011, 09:08 AM
Replies: 4,276
Views: 308,111
Posted By Craven More
Quote:Originally Posted by Beto3645...

Quote:Originally Posted by Beto3645 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/20993391)

No annoying clicks or defective volume knob so far!


The...
Forum: Receivers, Amps, and Processors   09-22-2011, 12:44 PM
Replies: 4,276
Views: 308,111
Posted By Craven More
I will buy one of these bad boys if reports from...

I will buy one of these bad boys if reports from early adopters indicate the annoying clicking sound while watching cable/satellite TV is eliminated. Please report back with your findings.
Forum: Blu-ray Players   01-14-2011, 07:56 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by freqz()...

Quote:Originally Posted by freqz() http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19784441)

My player arrived yesterday so I'm spending part of the day getting...
Forum: Blu-ray Players   12-27-2010, 05:06 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by greighn...

Quote:Originally Posted by greighn http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19716646)

Guys,

Thanks for the tip. A standard stereo to stereo plug...
Forum: Blu-ray Players   12-12-2010, 11:08 AM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by nathan_h...

Quote:Originally Posted by nathan_h http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19634203)

When I flipped on my 93 tonight it alerted me to new firmware,...
Forum: Blu-ray Players   12-12-2010, 11:02 AM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by AlieniceT...

Quote:Originally Posted by AlieniceT http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19635626)

Even at the otherwise attractive price of $499, remote control...
Forum: Blu-ray Players   12-01-2010, 12:28 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by Vince_B...

Quote:Originally Posted by Vince_B http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19572051)

Geesh, never mind. It worked like most of the way through the easy...
Forum: Blu-ray Players   11-27-2010, 07:47 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by adidino...

Quote:Originally Posted by adidino http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19554813)

You should know that the 93 does not use the mono-stereo cable like...
Forum: Blu-ray Players   11-27-2010, 03:22 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by adidino...

Quote:Originally Posted by adidino http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19546832)

Strange.. I have a very similar setup (MX5000 + MSC400) works fine...
Forum: Blu-ray Players   11-24-2010, 07:20 PM
Replies: 26,904
Views: 3,120,553
Posted By Craven More
Quote:Originally Posted by rdgrimes...

Quote:Originally Posted by rdgrimes http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/forum/post/19529081)

The IR jacks on the -93 are different than the -83. The -83 has a...
Showing results 1 to 25 of 156

 
Forum Jump: