AVS Forum - Search Results
Showing results 1 to 6 of 6
Search took 1.62 seconds.
Search: Keyword(s): ; Posts Made By: nnn614
Forum: Receivers, Amps, and Processors   11-30-2012, 09:19 AM
Replies: 807
Views: 91,625
Posted By nnn614
Quote:Originally Posted by...

Quote:Originally Posted by johnnyrotten http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1419258/pioneer-vsx-1122-k-owners-thread/30#post_22644671)

I was starting to...
Forum: Receivers, Amps, and Processors   09-28-2012, 04:44 AM
Replies: 807
Views: 91,625
Posted By nnn614
Quote:Originally Posted by...

Quote:Originally Posted by phil53029 http://www.avsforum.com/img/forum/go_quote.gif (http://www.avsforum.com/t/1419258/pioneer-vsx-1122-k-owners-thread#post_22404343)


2. After the receiver sits...
Forum: Plasma Flat Panel Displays   07-27-2012, 08:26 AM
Replies: 0
Views: 989
Posted By nnn614
We had a storm last night and some water came in...

We had a storm last night and some water came in through the roof and dripped down inside the wall the TV is mounted to. I turned it on and didn't get a picture. Eventually I ended up pulling out...
Forum: Receivers, Amps, and Processors   05-05-2012, 08:17 AM
Replies: 2,156
Views: 427,441
Posted By nnn614
I just picked up this receiver and occasionally...

I just picked up this receiver and occasionally when switching from one HDMI input to another, the sound drops out but the video still comes through. Has anyone else experienced this? I'm wondering...
Forum: Networking, Media Servers & Content Streaming   11-15-2009, 10:16 AM
Replies: 858
Views: 260,361
Posted By nnn614
I found this information that was related to WD...

I found this information that was related to WD TV but it worked for my PBO too:

Win7 (and Vista) has some issues broadcasting its availability on a network.
You could try these changes to your...
Forum: Networking, Media Servers & Content Streaming   11-13-2009, 06:11 PM
Replies: 858
Views: 260,361
Posted By nnn614
I have a new Win 7 build and I'm not too...

I have a new Win 7 build and I'm not too familiar with the network sharing features. From the PBO I can see the computer and I'm prompted for a Net User ID/Password but nothing seems to work, even...
Showing results 1 to 6 of 6

 
Forum Jump: