AVS Forum - Search Results
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: bond_fan
Forum: Community News & Polls   08-25-2013, 08:11 PM
Replies: 63
Views: 6,746
Posted By bond_fan
Here's my review on the Runco SP-50DHD 50"...

Here's my review on the Runco SP-50DHD 50" Plasma HDTV with DHD HD Scaler:

http://www.avsforum.com/products/runco-sp-50dhd-50-plasma-hdtv-with-dhd-hd-scaler-rocks/reviews/4343
Forum: Receivers, Amps, and Processors   04-11-2013, 02:18 AM
Replies: 9
Views: 748
Posted By bond_fan
I had to send my unit back to Anthem to be...

I had to send my unit back to Anthem to be serviced for an issue with the HDMI video out plug, which they replaced, as well as the AUX power supply. Now the unit is working correctly, though I lost...
Forum: Receivers, Amps, and Processors   08-25-2012, 05:54 PM
Replies: 9
Views: 748
Posted By bond_fan
Bob thanks! It seems strange after not using any...

Bob thanks! It seems strange after not using any HDMI sources into the d2 for about three weeks, since I was exclusively watching the Tour de France that the HDMI video portion of the D2 would just...
Forum: Receivers, Amps, and Processors   08-25-2012, 12:14 PM
Replies: 9
Views: 748
Posted By bond_fan
I checked out all the HDMI cables and they are...

I checked out all the HDMI cables and they are good. I did the OSD suggesion with the non-hooked up component and got no OSD signal, so it's the Anthem D2 which has the problem.

I tried doing the...
Forum: Receivers, Amps, and Processors   08-23-2012, 08:24 PM
Replies: 9
Views: 748
Posted By bond_fan
Hi All! About three weeks ago I lost my...

Hi All!

About three weeks ago I lost my video signal going out of my HDMI outputs from my Anthem Statement D2. I can get the audio, but no video. I can still get both audio & video from the...
Showing results 1 to 5 of 5

 
Forum Jump: