AVS | Home Theater Discussions And Reviews - Search Results
Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: jaywin
Forum: LCD Flat Panel Displays   12-01-2014, 09:17 AM
Replies: 3,513
Views: 354,787
Posted By jaywin
I just purchased the UN55H7150 which replaced my...

I just purchased the UN55H7150 which replaced my UN55C6500 and love the TV so far. The reason I am here is because while rearranging some cables behind the unit yesterday I heard a faint...
Forum: Digital Projectors - Under $3,000 USD MSRP   01-02-2014, 12:57 PM
Replies: 1,364
Views: 112,666
Posted By jaywin
bump

bump
Forum: Digital Projectors - Under $3,000 USD MSRP   12-30-2013, 04:42 PM
Replies: 1,364
Views: 112,666
Posted By jaywin
Hi All, I hope you are enjoying your...

Hi All,

I hope you are enjoying your projectors. I am going through an exchange because recently I have been hearing weird noises at power up. The unit comes on and fan kicks on the Epson logo...
Forum: Blu-ray Players   08-21-2013, 09:34 AM
Replies: 870
Views: 92,673
Posted By jaywin
Mark, My unit does in fact enable...

Mark,

My unit does in fact enable screensaver when on pause for a certain period of time. I can get back with you on how much time this takes to activate.

In regards to resume function, I will...
Forum: Blu-ray Players   08-20-2013, 04:14 PM
Replies: 870
Views: 92,673
Posted By jaywin
I see audio delay no audio sync...

I see audio delay no audio sync...
Forum: Blu-ray Players   08-20-2013, 04:13 PM
Replies: 870
Views: 92,673
Posted By jaywin
It's not a lip sync issue. The issue is the...

It's not a lip sync issue. The issue is the audio portion starts before the video so I'm in complete darkness while I hear the movie starting...
Forum: Blu-ray Players   08-20-2013, 04:06 PM
Replies: 870
Views: 92,673
Posted By jaywin
Where is that located?

Where is that located?
Forum: Blu-ray Players   08-20-2013, 03:15 PM
Replies: 870
Views: 92,673
Posted By jaywin
Does anyone have issues with this player hooked...

Does anyone have issues with this player hooked up to a projector? When I start any movie the audio comes in and the video follows about 2 seconds later. I have it hooked up to a pioneer elite sc-61...
Forum: Receivers, Amps, and Processors   07-13-2013, 08:45 PM
Replies: 12
Views: 1,513
Posted By jaywin
My vsx1020 just started doing this as well......

My vsx1020 just started doing this as well... Why would LAN be the issue? I know this thread is old, I am glad I found it because issue not listed anywhere else on web.
Showing results 1 to 9 of 9

 
Forum Jump: