AVS Forum - Search Results
Showing results 1 to 25 of 355
Search took 0.05 seconds.
Search: Posts Made By: splatee
Forum: Video Processors   12-24-2014, 07:20 PM
Replies: 116
Views: 9,542
Posted By splatee
Hello, I will try and answer your questions....

Hello,

I will try and answer your questions.

The HDMI cable is a 24gauge from Monoprice. 25 feet long. I was having some sync issues before I installed the iscan mini but when that was placed...
Forum: Xbox Area   12-22-2014, 09:43 AM
Replies: 4,626
Views: 391,459
Posted By splatee
Sure that may be a risk. When i was there i asked...

Sure that may be a risk. When i was there i asked the sales person about the item if it was all there and in working order, i even opened the box to inspect it. I picked up two controllers that were...
Forum: Video Processors   12-17-2014, 06:30 AM
Replies: 116
Views: 9,542
Posted By splatee
I am seeing that others on here are HDMI issues...

I am seeing that others on here are HDMI issues as well, thought it was just me. Here is what i experienced.

I have an onkyo tx 709 that had the HDMI board replaced a few months back. After i had...
Forum: Xbox Area   12-16-2014, 04:56 PM
Replies: 5,662
Views: 406,529
Posted By splatee
Does anyone on here have SkullCandy PLYR2...

Does anyone on here have SkullCandy PLYR2 wireless headset using it with the Microsoft xbox one adapter? I picked up two Xbox ones for gifts and my son has that headset for the 360 right now. I went...
Forum: Xbox Area   12-16-2014, 07:27 AM
Replies: 4,626
Views: 391,459
Posted By splatee
Take a look at Best Buy in their "deals" and then...

Take a look at Best Buy in their "deals" and then "open box" tab on their site. I have checked the inventory for local stores and have found a few xbox one controllers ranging from $31 to $41. I just...
Forum: Video Processors   12-05-2014, 08:27 AM
Replies: 116
Views: 9,542
Posted By splatee
I downloaded the beta v1.03. I went and...

I downloaded the beta v1.03. I went and reinstalled the previouse version back. There were a few bugs.

1 - i was unable to set the output to 720p it was defaulting to 1080p. If i changed the...
Forum: Video Processors   11-21-2014, 05:17 PM
Replies: 116
Views: 9,542
Posted By splatee
Finally got it working. I had to pick up a HDMI...

Finally got it working. I had to pick up a HDMI signal repeater. Picked one up from Radio Shack. There was a noticeable improvement to the picture quality. I have the DVDO iscan mini set to "low" for...
Forum: Video Processors   11-20-2014, 09:27 AM
Replies: 116
Views: 9,542
Posted By splatee
Ok, i have it working on a 32 inch lcd. It seems...

Ok, i have it working on a 32 inch lcd. It seems when i try to connect to the projector i get no image. I am using a 20ft mono price HDMI cable and tried another that i have. I have even bypassed the...
Forum: Video Processors   11-20-2014, 08:30 AM
Replies: 116
Views: 9,542
Posted By splatee
Well i am having issues. I just received one...

Well i am having issues.

I just received one off the big auction site and it was missing the remote. It looks brand new, all other cables unopened and original box. I can not get an image to...
Forum: Video Processors   11-11-2014, 07:13 AM
Replies: 116
Views: 9,542
Posted By splatee
Hello, I just came across this. I have been...

Hello,

I just came across this. I have been thinking about adding some sort of video processor to my setup. I was looking at either a Darbee or DVDO Edge.

My setup consists of

Epson HD705...
Forum: Receivers, Amps, and Processors   10-02-2014, 12:42 PM
Replies: 8
Views: 315
Posted By splatee
Shouldn't be any problems. I am running my...

Shouldn't be any problems. I am running my speakers that way. Have an Onkyo 709 running center and rears and a Hafler dh-220 running the fronts.
Forum: Receivers, Amps, and Processors   09-20-2014, 07:00 PM
Replies: 2,462
Views: 274,464
Posted By splatee
The output board is right above the speaker...

The output board is right above the speaker terminals. Pretty easy to get to, just remove HDMI board, then take back panel off the make it easier to take out the other boards.

Oh and I fixed the...
Forum: Receivers, Amps, and Processors   09-20-2014, 04:30 PM
Replies: 2,462
Views: 274,464
Posted By splatee
Update time...... It is fixed. Took the...

Update time......

It is fixed. Took the pre-amp board out and it had a weak solder point on the "left" output. Resolder it and it is working. On e problem though I popped a tweeter on one of the...
Forum: Receivers, Amps, and Processors   09-20-2014, 01:39 PM
Replies: 2,462
Views: 274,464
Posted By splatee
Well I have not really had a chance to run it...

Well I have not really had a chance to run it yet. I need to run Audyssey again so it can adjust the levels to the amp. So with the left channel not working it won't even run through the setup. I...
Forum: Receivers, Amps, and Processors   09-20-2014, 11:17 AM
Replies: 2,462
Views: 274,464
Posted By splatee
It was repaired 2 weeks ago. I just picked up the...

It was repaired 2 weeks ago. I just picked up the Hafler dh-220 amp yesterday. So before that I never had a need to use the pre-outs on the Onkyo.

Thank you
Forum: Receivers, Amps, and Processors   09-20-2014, 09:53 AM
Replies: 2,462
Views: 274,464
Posted By splatee
It is the left channel pre-out. I am going to...

It is the left channel pre-out. I am going to check and see if is a bad solder connection.
Forum: Receivers, Amps, and Processors   09-19-2014, 07:50 PM
Replies: 2,462
Views: 274,464
Posted By splatee
Well i have it working but................ ...

Well i have it working but................

One of the pre-outs on the Onkyo receiver is dead. I verified by swapping cables and plugging in one output to each input on the amp. This really erks...
Forum: Receivers, Amps, and Processors   09-19-2014, 07:12 PM
Replies: 2,462
Views: 274,464
Posted By splatee
Not sure how to set them to "Large" . Is that...

Not sure how to set them to "Large" . Is that "fullband" ? I am looking through the manual. This is starting to get frustrating.

Thank you
Forum: Receivers, Amps, and Processors   09-19-2014, 01:47 PM
Replies: 2,462
Views: 274,464
Posted By splatee
Hello, I am having trouble adding an...

Hello,

I am having trouble adding an external amplifier to power my front speakers. I just picked up a Hafler dh-220 to power my polk rt55's. I read the manual and it say to set the front speakers...
Forum: Rear Projection Units   09-14-2014, 09:02 PM
Replies: 4
Views: 439
Posted By splatee
On the xbox component switch where it plugs into...

On the xbox component switch where it plugs into the xbox there is a little slider switch. One position is for HD the other is for standard tv. Switch it to HD.
Forum: Receivers, Amps, and Processors   09-10-2014, 04:30 PM
Replies: 11
Views: 342
Posted By splatee
Thanks for all the replies everyone, Some...

Thanks for all the replies everyone,

Some more info....

I have placed fans inside and on top of the receiver to help cool it. I have two 120mm fans inside above the amplifer blowing out. I also...
Forum: Receivers, Amps, and Processors   09-10-2014, 12:56 PM
Replies: 11
Views: 342
Posted By splatee
Adding an amplifier

Hello,

I just recently had to have my Onkyo tx-nr709 repaired because of failed HDMI board. I have rerun Audyssey and now I have been thinking about adding an external amplifier. The reason being...
Forum: Digital Projectors - Under $3,000 USD MSRP   09-07-2014, 06:22 AM
Replies: 1
Views: 159
Posted By splatee
Ok well this is weird, I tried my other hdmi...

Ok well this is weird,

I tried my other hdmi cable that i have and the problems cleared. It is the same cable i tried yesterday. This one is a Monoprice HDMI cable. The only reason i cant use it...
Forum: Digital Projectors - Under $3,000 USD MSRP   09-07-2014, 05:42 AM
Replies: 1
Views: 159
Posted By splatee
Epson 705HD hdmi issues

Hello,

I am having a few issues with the HDMI on my e]Epson 705HD. Here is what is going on.

I live in the DFW area of Texas and we had a pretty good thunder storm about 3 weeks ago. Well we...
Forum: Receivers, Amps, and Processors   08-27-2014, 09:40 AM
Replies: 9
Views: 445
Posted By splatee
Hello, I will try and answer your question. ...

Hello,

I will try and answer your question.

I am running an onkyo tx-nr709 and I have my Polk rt55 bi-amp. I have not really noticed any change in sound quality compared to not having them...
Showing results 1 to 25 of 355

 
Forum Jump: