AVS | Home Theater Discussions And Reviews - View Single Post - files not recognized by HD Writer AE 2.1
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


View Single Post
Old 02-18-2011, 11:00 AM
toni1
Member
 
toni1's Avatar
 
Join Date: Sep 2010
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MFGuarin View Post

I've been having a similar problem, except nothing I do seems to fix it. I downloaded a first batch of thirty or so video files (M2TS) from my new TM700 using HD Writer AE 2.1, and had no problems viewing, editing, or burning them to DVD. However, when I tried downloading the next bunch, HD Writer created folders and transferred the M2TS and associated files to the PC, but wouldn't recognize them. I verified that the files are actually there on the PC hard drive, but as far as HD Writer is concerned the folders are empty (grayed out). I tried refreshing, deleting and re-registering folders, un- and re-installing HD Writer, and even changing the properties of the M2TS files to "open with" HD Writer by default, but nothing has worked.

What's even more puzzling, HD Writer sees some, but not all, JPEG (still photo) files in other folders on my PC hard drive. Whether or not they appear seems to be completely arbitrary... they were all taken with the same camera (not the TM700), and not edited or modified in any way, but for whatever reason HD Writer recognizes one but not the other.

From reading many other posts about the TM700 I sense a pattern here... love the camcorder, but the software leaves a lot to be desired.

Any ideas?

---------------------------
I am also facing this unresolved problem. Its difficult to understand the behaviuor of HD writer once you reached its maximum file number (30 I think)
Another issue is the difference between windows explorer and writer « explorer »

One 6 giga .m2ts file was seen as one only file in writer but 2 files in windows explorer (4+2 ) the 2 gigas file had the same naming as the 4 gigas one but with addition of braketed (1)
toni1 is offline