or Connect
New Posts  All Forums:

Posts by Tachy

I am not sure if I ever got an answer to this. Seems to work fine, but most of the time seem to have a solid red light on front of hub. 25% of time perhaps solid green light 25% of time perhaps blinking red light, although this seems to be mainly when remote or computer is "talking" to it. Can someone explain the meaning of the colors. I expect it should be solid green most of the time.
Is there a way to copy an existing activity as a starting point for a new activity?
Every time I go to edit button or screen function, I get this instructional page that pops up to teach me how to do it. That was ok the first time, but it is getting old really fast. Is there any way to turn that off? Also, what is the meaning of the color of the light on the front of the Hub. It often is solid green. At other times, solid red. I think it blinks green at times and blinks red at other times. I also vote for a way to reorder the Devices, if anyone has...
I recently upgraded from Harmony one to the ultimate. Every time I edit an activity on my PC, it seems to move back to the last activity, even though I move it on the remote to be the second activity. Every time I edit that activity on my PD, the default startup screen changes back to Numbers, rather than Gestures, which I have it set on the remote. Is there a way to stop this from happening. Seems like a waste of time. Also, is there a way to un-associate a hard...
I just purchased a harmony ultimate, upgrading fron a harmony one. I have my components in a cabinet with 4 separate compartments, so I figured I would need extra blasters. I bought 2 extra directly from logitech. They seem as well to have 2.5 mm mono connectors. I am looking for a splitter so that I can split each output on the hub. Anyone know where i can get a mono splitter for a 2.5 mm mono connector? I tried 2 radio shacks, and amazon and cant seem to find...
Jd. Thanks. That worked. A simple solution. But I did not think if it.
I recently got a samsung F8500 tv and have the Denon hooked up via Monitor 1 via HDMI cable to the connextion on the TV labeled HDMI 3, (ARC). I cannt seem to figure out however, now to get the streaming video sound from the TV to the receiver via HDMI. I have HDMI control set to ON in my settings. Can someone give me some suggestions as to what I may be dong wrong?
I thought of the power strip idea, the only problem is I have 8 things plugged in and would rather not have to reset all 8 things, when only the receiver has an issue. I guess I could keep the surger strip close enough that I can unplug just 1 thing from it, but figured a soft reset button solution or remote button solution would be a much easier thing. On a prior firmware, it would lock up if I shut the unit down on one of the network music things and then turned it...
I know this has been covered before, but could not find the exact post. I am putting my 4520 in a salamander cabinet and expect it may be difficult to pull out the power cord for soft reset. I get not infrequent lock ups when turn the unit on and go to Network music launch page and only a reset seems to fix it. Would prefer not to have to do a hard reset and reenter information. Is there some sort of key combination that recreates a power reset? I have tried holding...
Hmmm.... Maybe I should save the money I was going to spend on the furniture and keep the external components on my BDI stand and just have the monitor mounted on the wall. Can spend the money on electrician and plaster guy perhaps. My components stay nice and cool now. I will need to think out this further.
New Posts  All Forums: