or Connect
New Posts  All Forums:

Posts by WildBill

Uh oh.... cbordman, I assume that is via unscrambled QAM which is what I do too. (and deArgila in the post above mine) That would not be good news as I recently moved and elected to not run any wires for a OTA feed since I enjoyed the QAM reception with my basic TWC service. With the locals as you folks know came the bonus of Disc-HD and TNT-HD. (although tnt-hd and samsung QAM tuners didn't have sound for the last 3 months) I will check when I get home from...
Well, it tis the 20th. Did the majority of the analog channels below 100 start broadcasting digital as well as analog? Can anyone tell? Or perhaps is it pushed back to the 27th?
Good news on the clear QAM front for the LG STB's. (probably the Samsung built-in tuners too) WUNC engineers, working with TWC were able to get WUNC fixed. I don't desire to quote or even directly reference what anyone did without his or her permission so I won't. Just suffice to say the WUNC engineers were AWSOME and helped TWC figure out the fix. WUNC is back in all it's A/V forms and the kids and I are very happy. Quick and well-informed responses...
Drew, Yup, I too received info from UNC that their Chief Engineer was working the issue. They were very nice and responded quickly. This was from a customer care person who shared the engineers email and phone which is beyond what I expected. Great news to hear that they think they will have WUNC back and working by Wed. BTW - I had sent a note to WRAL, asking they forward it to the engineering team for an issue I had with PBS and TNT-HD audio. This...
Drill and Drew. Thanks for the response. I just sent a note to WUNC. I guess it is mostly with the LG, Zenith and Samsung models since Sony works fine. (lg and zenith of course being the same company so I expect that) I will also contact WRAL as they helped out before. Nice folks that they are.
Kevad and DeArgila - Thanks for the response. Kevad - I get TNT-HD, but no sound. I used to get sound for a while but then I lost it again. I lost sound on a few stations about 9 months ago and a the fine folks from WRAL helped TWC fix the issue and then I had tnt-hd sound again, at least for a while. Now it tis gone again. The recent (2-3 weeks???) PBS loss has been troubling in that my kids like the timing of some of the pbs-kids digital shows. ...
A quick repeat of my earlier question. I still can't get PBS via clear QAM over TWC cable. I still get all the rest ABC, CBS, NBC, FOX...etc, just not PBS via clear QAM. Anyone else have a QAM capable TV or receiver (not a TWC digital box) that can give this a peek and let me know? The channels used to be 90-1 thru 90-4 or so on my Samsung unit. Any feedback appreciated. THANKS Bill
Anyone having issues with PBS Digital? I am not talking about digital cable or OTA reception but rather QAM via cable. I have been receiving it for the past couple years and now I have lost it in the last week or so. I have re-scanned a number of times but no luck. It used to be on 90-2, 90-3, 90-4...etc. I still get all the rest ABC, CBS, NBC, FOX...etc, just not PBS via clear QAM. I have a Samsung tuner, not a TW issued box. FYI - The regular cable feed for...
39.25 I moved into my new house in January. The honey-do list and stuff for the kids has been HUGE and just now started having some free nights about 20% of the time. :) Anyway, when I have time I play: Halo2 - I stink online but I did complete the single player Brothers in Arms - Just got it ESPN 2K5 Topspin - Fairly decent at this.
I played some at the beginning but then I had to complete the move to the new house, complete the wiring, do about 10,000 honey-do's...etc. All together I was out of the loop for about 4 months or so. SOOOOO.... I now don't seem to be a part of the CLAN. Is the party still open? Is there a clan for more casual AVS gamers? I probably will only play about once a week or maybe twice, usually in the 9:00pm to 11:00pm time-slot. Let me know. AVS -...
New Posts  All Forums: