or Connect
New Posts  All Forums:

Posts by DIY Guy

Randy, I had to learn the LENS command into the H1 also, but have left my timings at the default settings. Now that I think about it, when I first programmed the H1 back in December, the RS20 profile was not in the database, so I used the HD-750 profile. Maybe Logitech has updated that one. If not, you'll have to email them to change your JVC device settings for the direction buttons to "repeat". I hope that helps.
I had the same problem with my H1. I emailed Logitech support and they were able to change the direction buttons to repeat. Now the lens control works as it should.
UPDATE:I emailed my issue to Logitech support and they were able to change the direction buttons to repeat and now the lens control works as it should.
Randy, I'm going to email Harmony to see if they can change the direction commands for the top level LENS function from one burst to a hold (repeat) similar to the volume control commands. UPDATE: I emailed my issue to Logitech support and they were able to change the direction buttons to repeat and now the lens control works as it should.
jcalabria I took your advice and emailed support. I'll let you guys know what I find out. Thanks,
Hi Rich, With your RS232 setup, I think you'll have better control of your commands as far as burst and hold on the lens command. Randy, I'm going to email Harmony to see if they can change the direction commands for the top level LENS function from one burst to a hold (repeat) similar to the volume control commands. Hopefully they will add it to the device database for all to enjoy. I'll let you know what happens.
I hope someone can help me out with this. For anyone using the H1 with the RS20/HD750, Do you have the lENS commands working properly? I'm able to access the Zoom/Shift/Focus commands but can't get continous motor control for any of them. I'd love a little how to... Thanks Guys!
I'm having trouble controlling the motorized Zoom/Focus/Shift functions on the RS20 using the Harmony One. When I hold a command down it initially steps the motor, but continuing to hold the button down does not keep the motor working like the JVC's remote. Yes, I've adjusted the delays on the H1...tried all 0's with no luck. How do have your H1 setup for these functions?
I used screws and anchors for 4 of my frames and security picture hanger hardware for a fifth.
Yea, whenever I get a new toy, I have to push all the buttons until it doesn't work anymore!
New Posts  All Forums: