or Connect
New Posts  All Forums:

Posts by plissken99

So I programmed the remote to control the Hopper, it's actually controlling a Joey, but when I add a Joey it claims there is no device in my devices that changes channels when I try to set up the "Watch TV" function... this is of course a lie, but anyway. The remote works fine to control everything except the skip forward, and skip back buttons, which are signed to the "chapter skip" hard buttons. Since the remote is RF, there is no watch to teach the command. Anyone know...
If it makes you feel better, the iOS app never worked.
Got it working! I had the player set to auto on the resolution, I switched it to "source direct" and it worked like a charm!
So I have some top/bottom 3D files and it comes out with 2 images stacked. I have the 3D setting set to top/bottom... Is there any way to make it work right?
I just got a few 3D files. They are top/bottom and the Oppo won't output them in 3D, it just comes out as top and bottom. Also it's set to force 3D output. I set the projectors 3D type to top/bottom which did nothing. Any ideas?
I don't know how to be more clear. Study the manual, it's all in there.
It means the iris is too open, your getting more brightness than you want, too much brightness will ruin any picture. To change the iris setting, and most of the settings I mentioned above, go to the projectors menu, on the tab that modifies brightness, contrast, saturation, etc, all the way at the bottom is "advanced" options, go into that, there you will see where you can lower the iris setting, as well as turn off DNR, sharpness and the CMD. The iris only needs to be...
It sounds like you haven't done anything to calibrate it. I remember out of the box the settings were horrible. CMD off Turn off all DNR, RNR Detail enhancement off or to 0 Sharpness to 0 Color space standard Iris all the way down Lamp mode normal After that, order a copy of Digital Video Essentials and follow their walkthrough to calibrate it fully.
So what were the results?
My Oppo Blu Ray player has a 3D setting where I tell it exactly how large my screen is. Could that have something to do with it? I've always left the parallax in the default position, I've just found moving one way or another either creates crosstalk or moves the crosstalk around.Also what content have you viewed on it so far in 3D?
New Posts  All Forums: