or Connect
New Posts  All Forums:

Posts by Circle909

Yeah, I am starting to feel it may just be a hdmi handshaking issue as the Xbox One is HDMI 1.4 and the 94 is 1.3a I believe. I am sure they are supposed to work together and HDMI 1.4 is surely backwards compatible, but as we all know, technology is finicky and sometimes do not play well together.I've addressed the issue in the mean time by running the HDMI from the Xbox One to my TV and then using Optical for the connection to the 94. Since I am using the Xbox One HDMI...
Hey guys, I have had the 94txh for awhile, guess since about 2008 or so. Anyway, always worked like a charm, but ever since I got the Xbox one, I have issues. Basically, when using the xbox one to turn everything on (voice command) everything turns on fine, but the 94 immediately mutes itself and starts displaying NOT SUPPORT, however if I just turn off the 94 and then turn it back on, all is fine. Not the biggest deal in the world, but is quite annoying. I would guess...
Okay, did some more poking around for figuring out what is going on with the Amazon App on Vizio TVs: Tweeted @VizioSupport and they told me to contact them for details, here is the chat transcript (relevant part bolded): Visitor: Just got E420I-B0, great looking TV, but the Amazon app is not working and it says it will need to be updated later? Visitor: I sent a tweet and they said to contact you Kayla: Here at VIZIO we pride ourselves in providing best in class U.S....
Nevermind, there is an official statement from Amazon: Product Page for our model: "Product Alert: The Amazon Instant Video application is currently unavailable on this device. We are working to provide a new version of the application to users of the device. The new version will be available on the device through a future firmware update." So, seems there is hope it may work at some point
I did some researching to on Amazon App, it seems it may relate to the FCC require all Smart TVs 2014 and later provide Closed Captioning on all content and Amazon's app needs to be updated, but it has been a few months, and no official comment from Vizio or Amazon so who knows what is going on. I do expect it to be fixed since they sell a ton of these TVs and many people would complain I think and it is technically false advertising. There is another issue that goes back...
This worked perfectly, thank you! Screws didn't look like they had any correlation, but after unscrewing, large piece slides out that includes the triangle base. Now it looks sleek and sexy up on the wall.Now, if I could just get Amazon to work!
If only it was that easy!!
Hey all, New owner of the E420I-B0 that was just delivered from Amazon today. I wall mounted the TV and all looks good (still need to review for dead pixels, etc.) Anyway, just had three quick questions: 1) Seems from people in this thread that the Amazon app is not working (also see on Amazon;s product page that they say that as well and it will be fixed in a future upgrade). Mine is not working as well and just wondering if anyone knows when this will be...
Sorry, meant to post this in the owner's thread, will repost there. Please feel free to delete this thread. My apologies.
Hey all, New owner of the E420I-B0 that was just delivered from Amazon today. I wall mounted the TV and all looks good (still need to review for dead pixels, etc.) Anyway, just had three quick questions: 1) Seems from people in this thread that the Amazon app is not working (also see on Amazon;s product page that they say that as well and it will be fixed in a future upgrade). Mine is not working as well and just wondering if anyone knows when this will be...
New Posts  All Forums: