or Connect
New Posts  All Forums:

Posts by Evil4blue

+1 to Another EAC3to Gui. I like to grab the movie only, HD audio, and forced subs. Dumping iso files would save you some time (~30mins per) but I rarely watch the extras and despise all the menus you have to go through just to watch a darn Bluray. Another EAC3to Gui is so simple to use that I have dumped just about all my Blurays and built a nice little 10tb file server to store them (Currently about 130 movies and 2200 CDs). I'm also using MediaPortal with Moving...
bump for a second chance at an answer. TIA
So here's my problem, if I use MPC-HC's internal auto refresh rate changer my video appears to be playing every other frame, but the audio is great. If I use my ati ccc hotkey to change the refresh rate before I start a movie, it plays silky smooth. It's an easy work around, but I would love to just have the auto thingy work if I could. This is all with the latest svn version of MPC-HC x64 (8/26/2010), Catalyst 10.6, win7 x64. intel quad, 4gb ram, ati 5770
I have a rip of the Pirates of the Caribbean: Dead Man's Chest bluray. It's in an 1080p MKV w/ the HD audio stream. The movie plays fine but in the wrong aspect ratio when I use the DXVA ffdshow. In MPC-HC with the MPC DXVA filter it plays correctly and with the ffdshow software codec, the movie plays fine. So it's definately something weird with the DXVA decoder in ffdshow. Media Info doesn't show anything out of sorts with the file and in fact I have the other...
Just an update. It appears that the source of my problems is a DisplayLink monitor. Reclock hangs when that monitor is active. Time to do some more research.
This is kind of a continuation of this post. My HTPC just refuses to load Reclock (I've tried 4-5 versions with both PDVD9 and MPC-HC) and I really want to be able to force Wasapi mode for non-bit stream material. Any help would be great. Oh, this is on a Windows 7 x64 build with an ATI 5770. All up to date drivers too.
Well Crap! I just tried the same setup as on my desktop and it still won't work. Graphedit looks honked up too. It shows no connectors for the audio, but only when I try to use reclock. If I set the audio renderer to system default, graphedit looks right. I a little confused, I have no idea why this computer hates reclock.
More or less, I was using the latest releases of all the programs, this time around I d/l'ed the older releases of Reclock and MPC. Seems like ffdshow was no problem. Like I said, the 2 PC's share the same OS but nothing else, so we'll see if it still works on the HTPC. Rica's post on doom9 is fantastic and it explains a lot. If this works I be be able to play everything in my library bit perfect. Awesome.
Anyway, I backed the down the versions of both reclock and MPC and it seems to be working on my desktop (also Win7 Ult x64). I'll have to wait until after prime time to try this on the HTPC. Can't get in the way of Lost...lol! I just followed Rica's post on Doom9 to a T...same versions, no deviation. As for the whole debate that seems to be raging in the mind of one delirious soul, with $2k of electronics and another 2.5K worth of speakers and subs, I can't tell the...
@MiBz Jeepers, you act as if your "valuable" time wasted here...what's the deal. I am very proficient at ripping blurays since I've been doing it a while, reality is, when I started doing it, FLAC was the best option, even if it isn't now. (H/W has finally caught up) All I want to do is play my rips the best I can and nothing you have said has helped my cause.
New Posts  All Forums: