or Connect
New Posts  All Forums:

Posts by Rop

Just got a Panasonic 65VT60 and clearly see rainbows, especially (as mentioned) for bright objects on a dark background, and in particular sub-titles will do it. As soon as I move my eyes quickly; colorful rainbows... I can live with it, once I get caught up in a movie I tend to forget about it and stop looking for it (or maybe my eyes don't move as much). I find it somewhat odd that plasma manufacturers haven't addressed it by either using phosphors that have somewhat...
I've posted the same question over in the "plasma" forum, but though this may be a more appropriate place: The subject is a newly acquired Panasonic 65VT60, love the picture quality! To play 3D bluerays via TMT5 I have to enable "Stereoscopic 3D" in the NVidia control panel. However, with that enabled the TV will not recognize any 3D side-by-side content. I can make side-by-side work (and work very well), with the VT60 automagically recocognizing the format and...
Well, the plot thickens, as they say... I can make side-by-side work (and work very well), with the VT60 automagically recocognizing the format and switching to 3D, when I disable "Stereoscopic 3D" in the NVidia settings. Avatar and The Hobbit look just stunningly beautiful in 3D! One is side-by-side, the other top-and-bottom, and the TV will auto-recognize both when set to "Auto 2" for the 3D mode. However, with "Stereoscopic 3D" disabled, I can no longer play 3D...
I am a recent owner of a Panasonic 65VT60 plasma; fantastic picture quality! I'm very happy with it! My HTPC is hooked up via HDMI to the VT60, and movies from the terra-byte server play fine. I can also play 3D blueray disks using TMT5 without problem. Great 3D picture quality! Graphics card in there is NVidia-chipset, 3D is obviously enabled (as it plays back 3D bluerays fine). What refuses to work is the 3D playback of MKV files with side-by-side or top-and-bottom...
It was the high-voltage supply for the lamp that gave out on mine (according to the fault code it produced). I'll have a look at it; could just be a electrolytic capacitor that had its day (my background is in electronics). If I can fix it it'll move to the bedroom.Why run slides when you have kids... They'll put the hours on and age the phosphors in no time flat. I'll have a look at calibration at that point.Now that you mention it; I'm sensitive to 'flickering' such as...
Utterly subjective, first-time VT-owner, quicky review: Received and installed my 65VT60 yesterday. This is a replacement for a 60" Sony 60XBR800 GWII, a rear-projection LCD TV that is 12 years old and finally kicked the bucked. The GWII was a pretty good TV after a little calibration, even now comparing it to the picture/colour fidelity of the Vierra it still holds it own. Where the Sony falls down hard is with black levels; those 1" LCD panels can't completely block the...
Thanks Ric! Yeah, I had read the KB, as well as the playlist article you point to. The latter only works for single-file media, while I rip the entire DVD file structure to a directory (so both sides of "Das Boot" become a separate directory with a set of files each). I'll look into MKV containers, and play with those a bit. Something I need to do anyway to rip my BR disks to the file server. -Rob-
I have a movie, "Das Boot", that consists of two DVD images for the main feature. Halfway through the movie you have to flip the DVD. All my DVDs have been ripped to my file server (unRaid server), and I'm using MediaBrowser as my front-end. After reading through the naming conventions for MediaBrowser I'm still unclear on how to treat the two DVD images so that it will be properly recognized and CoverArt displays the cover (and MB will play the movie). The focus for...
Bump... Anyone any idea how to center and size the desktop through software so it fits the monitor? Hard to believe I'm the only one with this problem. -RoB-
My HTPC has an NVidia GTS450 video card, latest drivers, into an old 60' LCD projection TV (Sony GWIII). The 'scaling' feature of the NVidia drivers works fine, but despite the name there is no centering. The image is quite a bit off-center. I've tried using the latest PowerStrip, and it will indeed correct this. However, despite saving the PowerStrip settings it does not apply them after a Windows 7 (32-bit) restart. Instead it defaults back to the NVidia...
New Posts  All Forums: