or Connect
New Posts  All Forums:

Posts by lorelevitt

Can someone with the S790 tell me if it can output the older 3D format that the older Mit's DLP's use? Some of the Panasonic BR's do. There is nothing in the user manual about selecting the 3D output format. -- Thanks!
anyone know which video setting on the SC-55 equates to DLP? I see the other options -- LED, Plasma, etc---but no DLP in the manual
Thanks!
OK-- I'm a little confused. Why is the unit showing 1.01 on its screen but when I login to the web page I see below-- am I seeing the Net version on the 905 but seeing the currect firmware version -- 1.05/07927A ?? So has the update took? Thanks! Network info IP Address 192.168.0.73 Subnet 255.255.255.0 Gateway 192.168.0.1 DNS1 192.168.0.1 DNS2 0.0.0.0 Software info Main Version 9 1.05/07927A DSP1 07601A DSP2 07518A DSP3 07518A HDMI 07706A VIDEO...
Hey Joe, I just ran the update. Everything seemed to go ok. But when it was all done-- I am still reading 1.01 for the firmware??? Any suggestions. I can see all the bytes loading and the hex codes running across the 905 as it loads. But nothing changes. I ran it twice with the same results.
I got it from Value Electronics. And Robert and his folks there have worked really hard to get me the replacment unit from Onkyo. VE provides great customer service especially in situations like this...that's why I buy all my electronic purchases there if they carry the product I'm looking for. I'm shocked that Onkyo's pumping these units out of the factory now with such quality control. Previously I owned Pioneer Elite receivers and never had any problem. They worked...
After fighting with one of the first 905 units for the past two months and its constant drop-outs of video and audio, I finally got a replacement unit today....and guess what...it has a DEAD center speaker channel! I tried other speakers in the output, checked the settings, tried the auto config, etc., etc, -- tried even jiggling the output posts a little to see if they were lose. No go-- no output on the center channel. Who knows how long I'll have to wait for unit #...
Yes. What's weird is I even connected the Tivo S3 HD player via COMPONENT cables and still get dropouts from the 905. So it isn't exclusively HDMI either.
I have been having dropouts with the PS3 and my 905 during either blu-ray play or game play. This can happen typically about 1-2x/hour. I am also having dropouts with my Tivo S3 HD player and the 905 -- these are much more annoying as they happen more frequently and I watch a lot more HD tv on the Tivo than use the PS3. I haven't used my Toshiba XA2 player or my other units enough to see problems YET. All devices are connected via high quality 1.3a certified HDMI cables....
Joe-- the only thing "smoking" around here appears to be Gary. I have the Onkyo 905 connected into my system with all HDMI inputs and HDMI 1080p60 out to my HP MD6580n 1:1 DLP. The picture coming from 480i native (Tivo S3 HD) and upscaled by the Reon to 1080p is outstanding. The images coming from 1080i native (Tivo S3 HD) and converted to 1080p are also outstanding. My Toshiba HD-XA2 and Sony PS3 are passing HD DVD and Blu Ray through at 1080p. The picture is great. As...
New Posts  All Forums: