or Connect
New Posts  All Forums:

Posts by No Clue

I used this one:http://www.amazon.com/gp/product/B00...00_i00_details I think the one you chose would also work
I just went through the exact same thing and installed a null modem cable yesterday for my jvc RS40 and it works great. The JVC manual could have been a bit more clear IMO.
He was using a program on his laptop and using his own microphone hooked to the laptop. All changes to the 886 were made with the remote control while in the settings menu.
I can tell you I was underwhelmed after using Audyssey. It was fairly disappointing after reading all of the rave reviews. I had been using a Parasound Halo C1 and needed something that was more HDMI friendly. I chose the Onkyo because of the good feedback about this unit. I tried several calibrations with the same results. I thought the dialog lacked some clarity and the low end wasn't very tight. I had a pro come in to calibrate my entire system including the video and...
Quote: Originally Posted by Doug Blackburn I have a similar setup... JVC RS60 and DirecTV. I also have the loss of audio problem... and ONLY when using DirecTV. As it turns out, having the Radiance in the signal path does not affect the loss of audio... I get the loss of audio regardless of whether the Radiance is in the path or not. I also get the loss of audio regardless of what AVR or surround processor is being used (Onkyo TX NR3008, Anthem...
I have been having an issue with losing audio when using direct tv as my source. I have a HDMI cable going from the direct tv dvr to the Lumagen Radiance XS. From there, one cable goes to a JVC RS40 and one cable goes to an Onkyo PR SC886. When I first switch to the Direct tv source, everything is fine. But when I change channels, I sometimes lose audio and the only way to get it back is by turning the lumagen off and then on again. The other night I was attempting to...
THANKS! That worked like a charm. Everything displays now with the exception of title elapsed time (as you said). On to the next source...
Were you getting the proper feedback with Power without sending the query power command? Not sure why it isn't working for me.
I placed the #SVM 3\\x0D command in the entrance. If I understand this correctly, this sets the player to verbose mode 3 each time I go in? As far as the power feedback is concerned, I don't get anything showing up in the field when changes are made. If I also placed the query commands for power etc. in the entrance for the Oppo, would those show up in the feedback fields?
Is anyone successfully getting feedback for their Oppo bluray player? I am seeing Chapter track/elapsed time from the Oppo and volume from my Pre/pro but nothing else. I have dragged Power, Playback State, Disc type, title elapsed time, and audio type but I don't get any readings from that.
New Posts  All Forums: