or Connect
New Posts  All Forums:

Posts by Spoonfed

When they are working, definately not the most reliable gear out there
Totally agree, my mouse was back 3 times under warrenty, the keyboard similar. Never mistreated, I just think they are not a reliable product. The mouse has been working OK the past year (suprisingly) but the batteries near dead now. Keyboard is unusable, keys seem to stop working with age Found this article http://www.i4u.com/article13897.html States they are changing it to have an ALT key, u'd think logitechs sit would be updated tho? I cannot understand how in the...
I have found that only the primary head (closest to the MB side of the graphics card) on my 8600GT will show the BIOS/Boot via DVI->HMDI, the other head only displays after windows has booted fully. I think I have found a work around, that seems to work (prob go home now and it wont lol). To acheive this you'll need a VGA monitor (or any VGA display). Connect VGA display to the primary head, DVI->HDMI projector/display to the other head. Boot up. In the Nvidia...
So the issue is the same ATI or Nvidia. I assume it is worse for Vista then? With my old 9600pro I use to use the 'switch display' option (which I doesn't even seem avaiable with Nvidia!!!!). I the PC had shut down on the DVI display (HC1100 Mitsubishi PJ) it would still display after reboot even booted with PC off. Or if booted on the 2nd monitor switchin displays would see it show up also on the PJ. This was and XP machine however, so I'm guessing this threads...
Interested in the DiNovo Mini, however I see the lack of an "ALT" key a major draw back. Does it really not have one (im going from pic's), seems crazy to have CTRL but not ALT (used more than CTRL). How have people found using it without ALT? (ie simply switching applications would prove a headache) The Edge is another option, shame its not a little more compact.
thanks gireesh, I've managed to get it working satisfactory for now. Took quite a bit of on/off of 2nd monitor, projector etc, reboots and unplugging, but I now have it in "clone" mode with video showing on both displays (VMR9/EVR at least, not using overlay atm). I can boot the PC with the PJ off now at long as it is plugged in and turn the PJ on after getting a desktop. It does however seem to just see a "generic" device, i'm guessing it sees something is...
Yep a good solution to large collections. Doesn't seem to matter how large as its all database driven so once your library is imported everything happens instantly (In my case bout 80gb and 12,000 songs). Other handy features are the server component (included), so you can instantly pull & and use your library on any PC over network (even low bandwidth) without issue, options to re-encode playback also (to reduce bitrate, or for missing codec's etc).
Damn I wish i'd read this thread first Just built a new HTPC box using a fanless (picked it for this reason) Gigabyte 8600GT. Dual DVI. Have the same issue as others where in my HDMI PJ (Mitsubishi HC1100) needs to be on for detection. Not really accepable as the PC turns on/off automaticly so PJ aint' on. To be honest I can't believe such an issue, my old HTPC ran a 9600Pro using DVI to the same PJ without issue. It seems there is no 'fix' for this except...
Yep it is a bit sad, tho i'm still happy as with my old XR45, i guess we are still closer to cave men than we think “amp big, amp heavy, amp good” haha
As an X1 owner of near 3 years with 3000hrs + threads like this are great. I wont be getting a new lamp, costs more than the units worth. Though reading both locally, Australia, and here the raves about the 720p LCD units i still always held my skeptism on comments of awsome blacks and shadow detail. I think my next upgrade later in the year will prob be a mitsu HC3000. Here they are priced pretty much the same as a z4. $3k Aud which given the us price is very...
New Posts  All Forums: