or Connect
New Posts  All Forums:

Posts by liunam

I did not think that it was a Pandora issue because it works on all the other devices (including the BluRay player that is connected on the same router as the Denon).
Hi, I have an AVR1912 and could not get Pandora to work on it. Searched the forum and did the network reset, microprocessor reset, and 10-minute disconnect trick but nothing worked. When I select Pandora, the "Authenticating" message appears briefly and then a "cannot connect" message pops up. Internet radio works and Pandora works on my other devices. I emailed Pandora and they told me to contact Denon and when I called Denon, they told me that it was a Pandora issue...
My other two hard drives were connected to a Promise IDE controller (the one that came with my 200GB HD). As suggested, I flashed my BIOS to the most current. I also removed the PCI IDE controller and moved the 80GB HD as slave for my 200GB. There are no more PCI cards in the PC. Also, I checked the HD using WD's extended test and came out clean. I didn't think it was a dvarchive problem and suspected a hardware or virus problem. Its just that dvarchive was the...
I have just reformatted my drive C: three times today because, while I was downloading a show to my PC, I would suddenly get messages that files in drive C: are corrupted. When I reboot, I would get a "Missing operating system" error. Even the Windows installation disk shows drive C: as unformatted or damaged. I ran CHKDSK over the drive and it does not find any errors. The first time it happened, I thought that I was hit by a virus or that my drive crashed. So I...
:mad: I missed your posts! In my search of the right software combination needed to get reVue to run (I kept getting the exception error when I launch the program), I installed DirectX9 (which still gave me the exception error) before I installed WMP 9 (which took away the error). I'll try it tonight. Thanks....
I think reVue takes the segment information from the evtdump output. I used the command line rtvtools before I could get reVue to work and I noticed that rtvedit often "misses the cut" as well. (I think reVue uses the same program for editing.) I had to manually edit the evtdump output by trial and error until I'm satisfied that I got the segments corrected. I suspect this is not the fault of the rtvtools suite but rather the RTV event file itself. My RTV...
A strange thing happened to my Replay TV 5504 tonight. The unit crashed and when I rebooted it (by holding down the power button for at least 10 seconds), the activation reminder message appeared. It had been in activated status since Sunday. Then I clicked on the CONNECT NOW button, it went back to activated. Is this normal situation after a crash? Now, my story is a little bit different from the most of the stories I've read here. I turned on my unit on...
Quote: Originally posted by liunam Hi, I get an "Application has generated an exception that could not be handled. Process id=0x52c (1324), Thread id=0x470(1136)" error message when I run revue. I tried both the 1.0b9 and 1.1a1bld4 releases and they both crash upon startup. I am running it on a fresh Win2K SP4 install. Hardware consists of a Shuttle AN35N Ultra/AMD2500XP/512MB ram. Help....:confused: Nevermind. After three fresh...
Hi, I get an "Application has generated an exception that could not be handled. Process id=0x52c (1324), Thread id=0x470(1136)" error message when I run revue. I tried both the 1.0b9 and 1.1a1bld4 releases and they both crash upon startup. I am running it on a fresh Win2K SP4 install. Hardware consists of a Shuttle AN35N Ultra/AMD2500XP/512MB ram. Help....:confused:
Mine says activated too.... Bought it on the 17th but did not activate until the 30th (was on vacation and did not have an Ethernet cable to the living room yet).... I raised h*ll (to no avail) with their customer service reps and escalation team when I learned last week that I had to pay for activation after all the crawling and drilling I did to get that Ethernet cable in place.... :D
New Posts  All Forums: