or Connect
New Posts  All Forums:

Posts by Sting808

Just hooked my unit up Friday night and watched a few blurays, SACDs, and DVD-As. I'm using an Onkyo 995 Pre-Pro w/HDMI as primary connection. I didn't notice any problems until I tried to cycle audio on the Queen: Rock Montreal bluray late Saturday night. When DTS-HD selected from 'setup' menu, audio plays fine. When cycling audio using the remote 'audio' button, DTS-HD audio becomes corrupted. Does not affect other audio selections. If I select DTS-HD audio from...
Are people updating their Onkyo with beta firmware to address the "bomb" issue? The older firmware was a file using RS232 port. This new firmware requires both RS232 and a CD to update DSP1? I have a 885 and from earlier posts, it appears only DSP1 is different. Hopefully, Onkyo has an official response soon.
That bug only appears if you play the original LP on the phono input backwards. You'll hear a guy say "666" then boom.
Using Nuforce 9v2 monoblocks for the fronts. Rotel 1075 for the surrounds. Always looking for new stuff to irritate the wife...
The limited time I had the Sp1000 connected to the 885, I left it at 1080i since my display is 1080p. The 885 is set to "pass-thru" since my other HDMI sources are HDM@1080p. I've since moved the sp1000 to another room and use the Oppo 980 for regular DVD(480i) and SACD. Try experimenting with the sp1000 using 720p and 885 on pass-thru. It's a little hassle to constantly change the HDMI output on the 885 if you want to use the built-in Reon, but it does better scaling...
HDMI seems to be created for a user-friendly interface for non-techies and more importantly to the ones that matter, provide HDCP to protect IP(Intellectual Property). Sadly, it is a compromise for the enthusiasts... I calibrated the A35 using HD-DVE and will see how close the bd30 is when the blu-ray version is released. Currently, this is the only way to get lossless audio into a receiver/pre-pro since dual-player(5K/BH200) audio is crippled. I wouldn't mind seeing a...
http://www.avsforum.com/avs-vb/showt...3#post12383193
Has anyone experienced Audyssey only finding L&R speakers during auto setup on 885? I have traditionally used manual setup and sub has its own active eq. I tried it twice and it only finds L&R. Instructions say use manual if auto does not work properly. I thought I'd try Audyssey EQ. I have 1.04 installed from factory and using all unbalanced quality cabling. Sorry, I didn't search the Audyssey thread, yet. Thanks in advance. Main specs: Onkyo 885 Nuforce...
Tonight, I just watched LFODH in TrueHD 5.1 bitstream. I re-watched FF2 with no problems last week. Of course, these Fox titles were played on a BD30(v1.3) then my 5K. I can try Eragon and Ice Age after I unwrap it. I think a lot of people in this thread are "enthusiasts" who know what to expect when they bought the unit. I did because I had hoped Samsung would not have over-promised and under-delivered in their marketing campaign. I hoped CSR would be knowledgeable...
ChicagoTC, Hope you enjoy your advanced audio... I purchased my BD30 end of Dec as a fallback plan. I returned my 5K a few hours prior to the "Mr Lee" CES postings. If Samsung gets their act together on firmware, I will always re-consider options. Have a lot of "sensitive" people on that thread... *sigh* Make sure you update the firmware to 1.3. So far, advanced audio works for everything I threw at it except RE3. Works great with my Onkyo 885. Feels good to have a...
New Posts  All Forums: