or Connect
New Posts  All Forums:

Posts by hollismb

Quote: Originally Posted by SoundChex Make sure you have BD Audio MIX Setting turned 'OFF', Dolby Digital (Coaxial/Optical) set to 'Dolby Digital', and DTS (Coaxial/Optical) set to 'DTS'. Quote: Originally Posted by hollismb I'm pretty sure all those settings already are that way, but I'll take a look when I get home.... I messed with the settings last night, and think that's how they were by default. AHAH! BD Audio MIX...
I'm pretty sure all those settings already are that way, but I'll take a look when I get home.... I messed with the settings last night, and think that's how they were by default.
Does this the 609 have a fan in it like the 608, or have they gotten it cooler/quieter from the previous model? If it does have a fan, which side is it on, and how quiet/loud is it?
Does this the 609 have a fan in it like the 608, or have they gotten it cooler/quieter from the previous model? If it does have a fan, which side is it on, and how quiet/loud is it?
Is there a way to make the 570 output a 7.1 audio track in 5.1 instead? Tron Legacy only has a 7.1 DTS & 2.0 Dobly English track, with 5.1 Spanish French. Whenever my older Onkyo TX-DX595 receiver (connected via Coax) gets the 7.1 track, it defaults it to stereo, so to get any sort of surround, I'm using the 2.0 track with prologic (which sucks). I had the same issue with Toy Story 3, but that's got a 5.1 English track on the Blu-Ray as well. Any suggestions, other than...
The TV ALWAYS refreshes at 120HZ. Auto Motion Plus is just frame interpolation (adding of frames for smooth motion), and is seperate from refresh rate (120hz). What you're probably seeing, though, is the de-interlacing having issues with the horizontal scrolling text, which is normal, and you can adjust. Go into either Advanced settings or Picture Options in the Video Settings menu, and change the Film Mode. It's normally on AUTO2 by default, but try switching it to AUTO 1...
Go into the Video Settings under either Advanced or Picture Options, and change the 'Film Mode' setting. Normally, Auto 2 gets rid of the jitter in horizontal scrolling text, but if it's still doing it on that channel, switch it to OFF. That might be what's doing it.
For what it's worth, I have a 55C630 AA02, and managed to find an SQ03, and compared them at home, and liked the AA02 better. The lack of sharpness/detail on the SQ03 was just unacceptable in comparison. I ended up getting yet another AA02 to compare them both for uniformity, and ended up liking the second AA02 a little better for off angle, compared to the first. On all of them, the black tends to go a little grey when you change off-angle, but I'm otherwise pleased with...
Quote: Originally Posted by CTM Audi Input lag on the 46C630, HDMI 1 / DVI - Renamed to PC or PC DVI - 50ms (consistant) HDMI 1 / DVI - Game Mode - 50ms (varies a little) HDMI 2 - Normal - 130ms lag HDMI 2 - Game Mode - 80ms Is that from the input lag thread? I'd be interested to know what the lag was on Normal on HDMI 1/ DVI, if it's any different from the HDMI 2 input.
Open the box, and hook up the tv, and see if you like the picture..... that's all that really matters. I've compared (in my house, side by side) a 55C630 with an AA02 panel to an SQ03, and a 40C630 AA01 to an SQ02 panel, and ended up keeping both of the A panels because I thought the picture was very noticeably better on the A panels, the only exception being off-angle fade.
New Posts  All Forums: