or Connect
New Posts  All Forums:

Posts by legendarygamer

Hello. I am looking to record HD cable channels from my Xfinity Cable provider. I do not have a PVR type cable box and been looking for ways to record football games while I'm at work. Since I can watch the games in SD or HD I have a choice though I would rather watch in HD. I have a Panasonic DMR-EZ28 DVD Recorder but having the worse luck with it recording in HD. I've been Googling around and have been hearing about the Hauppauge HD PVR being able to do HD recordings....
I'm looking to make my home theater for my appartment. I have the screen material coming in the mail but I'm looking to do my own fixed frame screen with the material. I'm going to do an 80"-90" screen. 90" will be the max for the wall. I did the measuring already so it's possible. My question is if I wanted to do it myself where can I get either the frame or make my own? Are there and material sites online. For those who made there own what sets did you take? What...
What is the best PVR software with the ability to fine tune channels user friendly??? I have a Kworld ATSC 110 tuner and using analog cable but have trouble finding a good software that has features to fine tune channels etc. Can someone here give me any suggestions for software??? Free or Paid for PVR software???
Quote: Originally Posted by BMorganPA I had this card and had similar install problems. I would try starting up windows and exiting out of any found new hardware wizard. Then go into device manager and uninstall the "unknown device" and then run the install cd and see if that works. I tried and get the same problem. My main problem is that when I go to use Beyound TV and configure it to search for channels I can not get any to be found. So...
I still get the same problem. :confused:
:( Hello. I am having problems installing my Kworld ATSC-110 Tv tuner card. When I install card I get an unknown device=? in hardware manager even though I installed drivers that came bundled with tuner. The drivers don't seem to be detected when asked to search for drivers. So I installed it through the exe file in folder. I would like to know has anyone has had this problem and what they did to correct this problem to get the card detected. I'm I doing anything wrong?...
New Posts  All Forums: