or Connect
New Posts  All Forums:

Posts by lan_baba

Thank you guys, seems to retrun the TV back to Costco, since it is the last batch you can still return it for the lifetime. Just kidding, maybe it is time to get a new TV or projector, anyway, this is a 2006 TV.
:mad:I have an old 720P TV, Sceptre X37SV-Komodo which I try to connect to my HTPC with the HDMI cable from a AMD 7750 card. The native resolution for the TV is 1366(1360)X768. But I've failed to make it work. I have no problem when set the output to 720P, 1080P and do the scaling inside the CCC and I can get the full screen. But I just cannot set the display to 1360X768. It will oversacn which means I cannot see the full page of the windows and the underscan/overscan...
I disconnected the UPS and now the TV and PC on the same strip. If I put the mute on, there is no noise at all; but if I turn the volume all the way down to zero, the noise still there. it now sounds not so sharp (like cracking sound), but still lond and humming.
The TV is on the UPS. maybe that is the reason? There is no other devices connected to the TV. I used a HDMI switch to connect multiple HDMI devices to the TV. But with or without the switch, the noise exists.I will try to connect the TV and PC to the same strip and test it.Will the ground loop make such a big noise? It is really loud, can be heard from the other side of the house, not a low humming sound.
Hi, I've got a very lound buzzing noise coming from my TV when connecting my PC to the TV using the DVI to HDMI cable, Here is the detailed setup: PC: HP DC7900 mini tower running windows 7. there is not spdif output on the motherboard. Video Card: MSI 250GTS with 2 DVI-I dual link output, and the card is in the PCI-E X4 slot (X16 won't fit because of the chasis fan). The card has spdif input. TV: x37sv-komodo - Sceptre When the system started and get into winodws, there...
Hi, I've got a very lound buzzing noise coming from my TV when connecting my PC to the TV using the DVI to HDMI cable, Here is the detailed setup: PC: HP DC7900 mini tower running windows 7. there is not spdif output on the motherboard. Video Card: MSI 250GTS with 2 DVI-I dual link output, and the card is in the PCI-E X4 slot (X16 won't fit because of the chasis fan). The card has spdif input. TV: x37sv-komodo - Sceptre When the system started and get into winodws, there...
Anyone have problem with the disk hibernation? Although I've set the disk to hibernate after 10 minutes in DSM power option, it seems it won't hibernate.
Anyone successfully enabled jumbo frame on the N40L/N54L? I got a "MTU setting failed" error.
Is there any portable video device that can output composite signals (1 video, 2 audio) that can play a lot of video formats (MP4, MKV, WMV, AVI etc.)? My van has a set of composite input for the DVD player, but unfortunately, the build in USB only accept audio signals! So Is there any device that on the market that is small enough but also have a large capacity (or can add a large SD or HDD) and can output through composite cables? Without a screen is a plus, so it can be...
I have a XPS M1330 with Intel 965 Express chipset as the display driver(NOT 8400M). Try using HDMI connect to SCEPTRE X37SV-Komodo(1366x768), but the whole screen is shifted to the right bottom, leave a stripe on both left and upper side (M1330 display set at 1360*768). There is no way I can make it working. But I have no problem when set the output at 1920*1080, or 1280*720, I can adjust the Aspect Ratio Option to make the output fit exactly the whole TV screen. Anyone...
New Posts  All Forums: