or Connect
New Posts  All Forums:

Posts by likev

This has been fixed with newer firmware releases and Sony is offering Advanced Exchange to affected units. The Full RGB passthrough issue of course is not fixed.
That also happened to me when I received one of the very first units that came out. Someone mentioned I was doing something wrong and since I didn't have the old unit to verify, I couldn't argue. At least someone else had the same problem to prove I wasn't the only one. The 2nd unit I received in December didn't do that and of course, the 3rd unit I just received a few days ago seems l like the most "bug free" unit yet.
I don't think GUI over from HDMI to HDMI will ever become a feature. Component to HDMI has GUI overlay though. Also, I can confirm that the full RGB color range is still not supported and probably never will be. So those with PS3's will still have to set their RGB settings to "Limited", and those with XBOX 360's will have to set their black reference levels to "Standard". This is unfortunate as FULL RGB looks better. You might ask how I know it looks better, well, I have...
I just received my replacement unit as well. No green dot however, it's a higher serial #. Also noticed the front of the unit no longer has the sticker in the lower center that shows the features. Otherwise, the unit looks brand new. Firmware much newer than my old unit: 153ES UCA V1.08 58B5 Video UCOM Ver. 1.07 (old was 1.05) Faroudja Ver. 1.06 (old was 1.05) GUI CGROM Ver. 1.03 (same as old) DSP VCom Ver. 1.06 (old was 1.05) DSP SFlash Ver. 1.02 (old was...
The first time I did the advance exchange last December it came in the original box via FedEx. (Same as how you received it.) Part of the styrofoam was damaged also as if someone tossed it around however the receiver was fine. I have my 2nd advanced exchange in progress to get the new "fix" for the black crush issue and hopefully it makes it back here in one piece.
Hi Kenn, thanks for the firmware versions, however, I think the new firmware was just released so you might not have the "fixed" firmware which resolves the black crush issue. Unless you test for black crush, we'll have to get someone that got their "fixed" unit from Sony to post their firmware versions so we know for sure which versions are "fixed". A couple of posts back, ajmanx said he got his unit back from Laredo, Texas and the black crush issue has been cured....
cyberbri, Your Denon 2910 and Toshiba A35, it might not be sending full 0-255 which is why it passes through the 5300ES fine.
Try this from your PS3: http://boardsus.playstation.com/play...cending&page=1 Here's my results:First, directly connected to TV via HDMI: Image OK: XBOX360 w/ Ref Level set to Standard or PS3 w/ RGB set to Limited -> HDMI -> TV Image Slightly Darker but still visible: XBOX360 w/ Ref Level set to Expanded or PS3 w/ RGB set to FULL -> HDMI -> TVNow, connected to 5300ES via HDMI then to TV via HDMI Image OK but slightly (very slight) darker but still 100% visible: XBOX360 w/...
Also here's the post about the RGB colors: http://www.avsforum.com/avs-vb/showt...5#post12271065
Yes, that is correct. Someone had posted a black test pattern here before if you want to give it a try. I already tested to confirm and it indeed doesn't pass 0-255. I confirmed my TV was able to handle FULL RGB by connecting the PS3 directly to the TV. Passed with flying colors (pun intended). When connected to the 5300ES, you see a blank screen for the test pattern when RGB is set to FULL. I was hoping charlez would confirm if he had RGB set to FULL or Limited. I would...
New Posts  All Forums: