or Connect
New Posts  All Forums:

Posts by Odoyle

Did you ever get a satisfactory fix for this? Sounds like your TV is in "Store Mode" which resets back to dynamic mode and some other defaults which is nice an convenient for brick and mortar shops but not so much for consumers.http://forums.cnet.com/5208-13973_10...hreadID=307511 There you'll find some steps to get your set out of "Store Mode" and back into regular mode which will retain your settings.
As a Charter subscriber, is there a way to have to box start up on "last channel" or anything other than the "on demand" menu? It seems like my living room turns into a hotel room every time I turn on the TV with this box.
Just curious if this is a playback source issue or if it may be a previously recognized PX75U issue: Over HDMI my screen goes black for 3-5 seconds at a time, maybe once an hour. It occurs on either the HDMI1 or HDMI2 inputs, and I've confirmed that it's not a cable issue. I have not yet observed this over Component cabling. There's only one other possible cause, and that's the cable box itself. I can't test this without a second box, which I don't have, but I...
I have little to complain about having received my LN46B650 as a gift for Christmas, but I've yet to unbox it due to a death in the family ( RIP fellow forum member Chief19 ) nevertheless I was disappointed to see AA04 on my box when I got home today. It was purchased (again, as a Gift) from Best Buy in another state about 30 days ago and there's a Best Buy around the corner from me so I'm unsure if I should go through the trouble of working out an exchange before...
Since there's no Athens GA thread and Atlanta is the closest (and perhaps Charter-related) city, I was wondering if they're doing the same thing in Atlanta that they seem to be doing here in Athens. On NBC-HD (channel 709 here) there appears to be some bitrate reduction. Whenever there's a hard edit (camera changes on newscasts, both local and national, commercial breaks, hard edits in tv shows) there's about 1/4 seconds of macroblocking as if the camera is doing...
Speaking of remote noise, as of yesterday it sounds like something rattling around inside mine. Functionality has yet to be affected, but I don't really like the fact that there's some random plastic or metal pieces knocking around the insides of my $250 expenditure I got it from a B&M store recently so I may exchange it.Yes. Depends on your HTPC IR receiver though. I have a Streamzap USB IR receiver which has been giving me troubles since it's got limited...
Hey stanger, I've been looking for your guide mentioned here:http://forums.sagetv.com/forums/showthread.php?t=7086 Got a link to it? I do have the option for "raw" checked in the plugin settings as opposed to "named" commands. No matter how I have my harmony set (I've currently got three PC remotes set up in it: Hauppauge, MCE, and Streamzap) Girder doesn't seem to receive any IR codes. I donated to LM Remote KeyMap to obtain the donator edition and gain access to the...
That does indeed look like it should work. I'm running into walls trying to get Girder 3.2.9 with the Streamzap plugin to recognize any commands, though. I activate the plugin and click "learn" in Girder and press a button, the Streamzap receiver LED lights up, but Girder continues to report "waiting for IR code." Might I have it set up incorrectly? Maybe there's a conflict somewhere? Should I close/exit/disable the original Streamzap program before running Girder? If...
Yeah, me too. But I mean for less than $50 (free preferred)
I bought a Streamzap remote to replace my Hauppauge remote (since I sold the Hauppauge card) and was really disappointed in how few buttons were available. Shortly thereafter I consolidated all of my remotes with a Harmony One. I'd like to set my One to emulate a MCE remote (or even the Hauppauge) but I can't seem to get the Streamzap receiver to recognize anything but the Streamzap remote or the One acting as a Streamzap remote. Another thread on here recommended...
New Posts  All Forums: