or Connect
New Posts  All Forums:

Posts by simplepinoi177

Ah, so you did. Sorry about that...overlooked the spoiler tags. It would've saved me a lot of trouble...
If anyone wishes to know (through complete luck and even if it is listed as a "guide" button), the EFC code for the yellow A button is 18885; you can test it by pressing Setup18885.Hope this helps those like me...
I believe I have found the cause/bug for my problem. As I was watching on my TV today, a popup saying that there was no more space in my DVR came up as a scheduled recording was about to come on. I confirmed this by seeing a 100% on My Recordings section. The thing is that I have set many/most of my recordings as "Space as needed" for how the show should be removed! I literally have hours and hours of shows set as "Space as needed"!!! (so there should be more than enough...
I apologize if this problem has been addressed already, but it's a hard topic to search for... I have been out of the country for 2 weeks. I get home today and go through my X1 (settings, etc.) and find that a good number of things has changed or modified. I look at my DVR to see many shows recorded (I guess a lot of shows came back this past week). The trouble is that ALL of my recordings for the past two weeks have only recorded for less than 1 minute (on average about...
If you, or anyone, still wants to use the old silver URC remote with the X1 (instead of their very stupid un-intuitive replacement x1 remote [i don't know why they do not think that people with an HD TV and a HD-DVR latest STB would have a receiver with speakers as well?!?! apparently they only care for you to have a control over a TV volume/speaker?!?!?! I desperately needed the old remote to work as I refuse, after years upon years of being able to adjust volume on this...
OMG I just realized that while I was going through this forum, I had 2 tabs/threads going, and I had accidentally replied to the wrong one... Here is my original post:and
Quote: Originally Posted by Morpheo oh wow great news!!! NOW LET'S HOPE IT'S OAR!!! let's hope it's OAR!!!let's hope it's OAR!!! Amazon is saying it's a 1.77:1?!?!?! I am really only familiar with 1.78:1. You can see it here
Most likely they may have accidentally resetted some settings during the repair (or by default, repairing it resets settings)... It's been a while, but I believe you need to set your output resolution to Auto or 1080i for it to display as widescreen as possible (not the whole screen as it is upconverting a 480 to 1080i)...It seemed to do the trick to my Wii, but I haven't played/turned on the Wii in a while so...
I know this may be simple and sound ignorant, but just making sure... ...you have made sure to properly "source" the input of your bluray player, correct? just making sure/a suggestion... good luck to you...
I feel and sympathize with you Rickster, but if you are going elsewhere, I suggest you keep this one thing in mind (as i was pondering it as well if I were to look for another receiver)... This receiver R667/S6100/S7100 had also gotten "rave reviews" as well. Also, when it first came out, it had more options,components, and high end hardware for a HTiB. Again, there was many rave reviews about this receiver, but none of them really talked about the failings of its HDMI...
New Posts  All Forums: