or Connect
New Posts  All Forums:

Posts by Jodi Gentzlinger

I'm running an digital coax cable to my pre-amp (Denon AVP-8000, so no DTS). It's set up on Bitstream. Is DD the default on these discs, as the menu only has DTS as an option for English 5.1? Mike, I appreciate the help. I just tried 28 Weeks Later, same result. If I select French or Spanish 5.1, no problems with DD. What am I missing here to get English DD?
I just updated my Firmware to 2.0. I'm trying to play 28 Days Later. When the Menu screen comes on, it's in DD. When the movie plays, it's in Pro Logic. I've tried different settings and still the same. Any help? Thanks.
Denon POA-8300 is another choice. Pop up on Ebay from time to time. I'm still running mine with its sister, POA-8200. Still sounds great.
It's happened on the last 2 we've watched, Vacancy and Disturbia (never FF or RWD the previous ones). I have never updated the FW, so it is the original version. I'll try turning off the on screen display. Thanks.
I have the following I just can't figure out. If I FF or RWD while the disc is playing, I cannot get the blue, time elapsed indicator line at the bottom of the screen to go away. I've tried everything. Nothing in the manual helps. Nothing on the remote helps. Am I just missing the obvious? Thanks.
I just bought one of these yesterday. After 95 minutes with level 2 support, I'm still having problems. No matter what we've done, new software/firmware downloads (7.3), I can't get the computer to recognize the remote. Anyone have any thoughts? They said the problem was due to insufficient charging of the battery. Well it's been charging over 12 + hrs now. About ready to take it back today. Thanks.
I own the Grand Pianos, solo center, and concertinos for the rear. I bought them because they sounded the best, to me. I auditioned speakers for months before going with this set up. For 2 channel, superb, but with a side note. These are the original GP's, and are some what lacking in bottom end. So, I'm running a dedicated small REL sub thru the Neutrik Speakon connection. For 5.1, still pretty darn good. You could do better for a dedicated surround system. I just didn't...
I didn't change a thing. It always went straight to the sign in on the dashboard. I'm fed up. A question: I disconnected the hard drive and the problem persists. If I buy a new one(this one's getting ready to be chucked over the balconey) and transfer my saved content, do I risk possibly corrupting the new ones hard drive? I was told that if I disconnect the hard drive and the problem is still there, then the hard drive is not the problem. Is this true? Thanks.
Hitting the x button does nothing. It's locked into this screen, with no way out.
I've searched numerous sites trying to find this same problem, to no avail. After installing the update, I get a blue screen with "connecting" on it. Well, it never connects. I can't get to the dash board, with or without the Ethernet connection. I've tried resetting the modem, the router, zippo. Any ideas? Thanks in advance.
New Posts  All Forums: