or Connect
New Posts  All Forums:

Posts by dasquared

troubling thing for me is we just came back from being away for 5 days, and found the TV (Mitsu WS 65711) will not turn on. Resetting it gives the 70 seconds of fast green LED, but nothing after that. Holding the device and menu buttons down does not give an error code - nothing. Thoughts?
Sorry, John, I will try that. I wanted to clarify my question I guess, as the cable goes into the STB then the AVR 3803, so I was unsure as to how that would do it - but I was (and will) try it anyway. M Code - there is no HDMI, its all compnent cables or S video...
bump...
I was about to ask similar question... I have a "Scientific Atlanta 8300HD" HD DVR passing signal through my Denon AVR 3803 via component. It is a passthrough in 1080i. This goes again through components to my Mitsu WS65711. Great HD picture, no issues. But, the SD picture on non HD channels is not good - in fact, its better for the lower channels going straight into the cable coax input on the tv. Also, I really prefer the "stretch" setting (stretches only the outer...
I have cable. All the other devices, again, go through fine. I have one RCA, and 2 other component inputs that all seem to be fine - no lines, HD is great - just this one device/cable. And do the lines infact indicate "noise" or something else? And Because I use the AVR to video switch, I have only the one input into the TV - everything goes through the AVR to TV. And all the other video is fine. I guess I'm asking if I cant expect this with all S-Video, or maybe I...
I have a Yamaha DVD player (920?) going into a Denon AVR 3803 via S-Video cable. I have other video devices going through via component cables taking all of those up. But when I select the DVD player, I see that there are slowly cycling lines rising up the screen before returning to the bottom and moving up again - faint, but visible. One is green and one is purple. I note the color because I believe it indicates "noise" in the Denons if I remember right. It is not the...
I was about to ask similar question... I have a "Scientific Atlanta 8300HD" HD DVR passing signal through my Denon AVR 3803 via component. It is a passthrough in 1080i. This goes again through components to my Mitsu WS65711. Great HD picture, no issues. But, the SD picture on non HD channels is not good - in fact, its better for the lower channels going straight into the cable coax input on the tv. Also, I really prefer the "stretch" setting (stretches only the outer...
New Posts  All Forums: