or Connect
New Posts  All Forums:

Posts by Elmar

Just tried it, but perhaps someone can give a hint if i did something wrong or it just doesn't work that way. I connected Google Chromecast to front HDMI/MHL Input, then sent a movie with 24p via plex to the stick and set the Oppo to force 24p on 1080p. It didn't work, just played 60p. I guess the Oppo doesn't apply this setting to the input at all, right ?
oh lol
uuumm what does it mean ? i can play my HD-DVD's in the 103 or does it mean just the folder structure is supported ?
no, the 93 couldnt handle java 3D at all (2D he could of course). I dont have any PiP discs but Tintin definitely was affected and now works without problems, great, it solves some headache for my setup now
perhaps a strange question because i overlooked something, but since when the 103 can stretch java authored 3d blu-ray discs ??? i already gave up for this but out of curiosity i threw in Tintin in 3d today which didn't worked at all to stretch on the 93 for my isco and with the 103, it did !
Yeah i could but... i wanted the pure solution hmpf...I asked oppo service and got this answer:For Windows 8 you will need to change the SMB sharing from SMB 3.0 to SMB 2.0 (which our player supports). We are not able to use the SMB 3.0 specifications, so we are not compatible with Windows 8 and Mac OSX Lion by their defaults.Alternatively, you can use a DLNA server such as oShare to share your files over the network.i dont think there is a way to revert smb sharing from...
No live services installed. I made a fresh install as well this week. and i use a local account, no live account for logon
Thanks. Thats fun, since they advertise it as experimental they don't even need to take big attention to this issue then... direct access was one of the buying reasons to replace the 93
It drives me crazy... SMB via the 103. I have Windows 8 Pro. I guess my settings are ok because from my smartphone i can access my shared drives through a SMB app (AndSMB) without any problem. On the 103 i always get "Login failed", my access settings are simple, account no special characters, password no special characters and as said - works like a charm from Smartphone. I looked up in Google for help - nothing found that worked. Is there any hint ? I read that Win 8...
It drives me crazy... now i have my setup ready, and for 3D Blu-Ray i am not able to use it the way i want :-( Since embedded Java prohibits vertical stretch looks i am doomed for this kind of content... Titanic, Tintin, great 3D experience but not on my setup. Is there any way i havnt thought about yet ? Both Oppo as well as projector don't allow the stretch, the lense must stay in place (Funny thing is that shrink in projector works so widescreen only Titanic 3D can be...
New Posts  All Forums: