or Connect
New Posts  All Forums:

Posts by JP32

Man, I forget about this thread for about a year... stumble back upon it, and a new problem has popped up?What exactly is this defect? Is it the exact same thing as before (seems a bit different judging from the pics)? I get that it happens after you had the dmd chip replaced... but could you guys expand on the explanation?My 736540 has been running perfectly ever since the FW update (knock on wood). Only had to replace the original lamp a few months ago.... still in...
Not to semi-necro this thread... but it seems like there are more and more titles (even new ones, like The Bay) that suffer from the jittering/strobing nonsense. I figured this problem would be solved rather quickly... or at least, no 'new' movies would be so badly transferred. It's getting so I don't even feel like looking at my instant queue anymore... any movie I pick seems to have about a 1:3 chance of being 'strobey'.
Sorry, I don't know anything for sure... but as you hinted at with the 'clear vents/heat sink' comments, it almost seems like an over-heating issue. Or a failing power-board... very possibly just a cheap fuse that might need to be replaced. But the audio problems are odd.
My PS3 slim is the one where the buttons themselves light up.
I came to this thread via a google search, as I had the same question when I started the movie on Netflix. For those of us that have Amazon Prime --- Miller's Crossing is in the correct aspect ratio, and HD. Not sure what NF is thinking with that one.
Dammit, I tried your advice, but it didn't work. Then, even deleted the game utility data, then the NF app again, then reboot.... reinstall... still no damn 'display'. Damn you Netflix!!!!
I was bored last night, so I deleted the NF app again. This time, when I re-installed, and it told me to update to the latest version, I skipped out of it (there's not an option to NOT update, you have to hit 'ok' and then hit 'o' to back out of the download)... so I managed to install a slightly older version of NF, version 2.04. The good news is, the 'display' functionality is back... so it's definitely an updated firmware issue. The bad news is, NF bugs me to install...
Mine is slim as well.
I called NF --- who sent me to Sony tech support, who sent me back to NF --- and finally go the "It's be a problem with the new app firmware" response, and that they're working on fixing it now. Hopefully sooner than later.
I deleted and reinstalled the NF app.. still no 'display' functionality. NF did force me to update on the reinstall. And my 'display' button on the remote continues to work on every other application that it should.
New Posts  All Forums: