or Connect
New Posts  All Forums:

Posts by psuKinger

Very helpful. A lot of great info. Thanks for taking the time with all that.I have CCleaner installed. I generally run it once every 2-3 weeks. But I am quite confident the error is "IRQL_xyz" and not the "DRIVER_IRQL_xyz" error.I never heard of/knew anything about "RAM Settings". I just assumed, as you said, it was "plug-and-play". My PC was "built for me" by a smallish retailer... so perhaps these settings weren't right when it was sent to me, and I just never knew...
Just wanted to stop back and touch base on this thread, as it appears to have gotten a lot responses/dialogue after I started it. I had made up my mind that I was going to go with MSE, at the advise of many in this thread, if my last-attempt to correct via other means didn't work. I went through and uninstalled a couple silly programs that I hadn't used in a year or so, and I downloaded-and-scanned with Spybot-Search-and-Destroy. It turned up a couple dozen low-risk...
In general, I use the internet browser on my HTPC to:Stream Netflix, HBOGo, and SiriusXMLog workouts that I do in my basement on GoogleDocs / FitocracyGoogle around for solutions to problems and/or things I want to do with my HTPC. Things like solutions to the IRQL-Not-Less-Or-Equal, new software, etc.In the past two years, I'm not sure AVG has flagged even one suspicious/malicious file/virus. Further proof that maybe I don't need it... I'll google around about "MSE",...
Hi guys. I'd been getting an annoying amount of Blue Screen Of Death (BSOD) failures/shutdowns for many months now. It was often enough that it annoyed me, but not so often that I had a strong enough a motivation to begin considering stripping everything down and starting fresh (because it would be a big pain-in-the-butt to do so). I get the "IRQL-not-less-or-equal" error message, which to my understanding is generally an indication of either a bad driver or sometimes a...
YES! I had (past tense) a great deal of problems with Youtube, while using the Youtube app, on both my iPhone and iPad.I never had those problems with Netflix and HBOGo. I had noticed that if I went to youtube, and couldn't get it to Cast, but then closed it out and loaded HBOGo, started a Cast, then came back to Youtube, I could then Cast (at least for a while) from Youtube.However, I updated my Youtube apps on both my iPhone and iPad this weekend, and everything has...
Awesome.*Fingers Crossed* that Slingbox is ready-to-run with this... I already own one Chromecast. I'll probably buy 1-2 more if they get Slingbox support.
The "optical out" on the vast majority of TV's can't pass anything higher than Dolby Digital 2.0 (not DD 5.1). The DD 2.0 signal can be "converted" to surround sound, using some sort of mixing like "Dolby Pro Logix" or "DTS neo:6", etc... but that's not the original, unadulterated DD 5.1 audio track for content that was made in 5.1.That's why I believe you need to connect the chromecast to your AVR, and not your TV. If your AVR is hooked up to speakers, then I would...
Yes, On-Demand is not delivered via cablecard.It'll probably still work on an phone/tablet... for that matter, if you're using your HTPC directly (as opposed to an Extender), you might be able to get it using the browser. Or Netflix. Or Amazon Prime. Or HBOGo. ect.If you've lost power, though, you aren't going to be watching On-Demand on your big-screen via your cable box. You'd be using a tablet or something else on battery. You'll still be able to do that, with or...
^^^This.I have a Ceton InfiniTV. It's awesome.I also have one cable box. Hooked up to a slingbox. Because, like you, I wanted a "backup" just in case I'm having trouble with my PC. i did however, return all of my cable equipment EXCEPT FOR ONE CABLE BOX (and the cablecard I need for the PC), and once you make a little bit of an upfront investment, it is a lot cheaper than renting a whole bunch of boxes to hook up to a bunch of TVs throughout the house. And it's more...
Related to my post directly above, I have also noticed that sometimes clicking into a different area of the app, and then returning to the remote, can help speed things up... very odd. It doesn't seem to work 100% of the time for me, though...
New Posts  All Forums: