or Connect
New Posts  All Forums:

Posts by jpletikapich

BTW, regarding the gunk that causes the halo effect: What is it? Will it come back? Thanks again!!!!!
I just did the halo cleaning process. Unbeliveable gunk in there! Sincerest thanks to videobruce for posting the procedure. My wife wanted to buy an new TV, but we tried this and she couldn't be happier.
Hi, just recvd the BD C5500 for my birthday. (it will replace a Denon DVD-557.) I played a borrowed BD - awesome. I previewed a DVD and it seemed ok. Have not tried audio capabilty yet as I used COAX for the audio out from the denon. I'll pick up an optical cable as soon as I can. I am interested in wireless connectivity. Has anyone done this yet? No answers to the couple queries on the forum. Samsung website advises to buy WIS09ABGN or WIS10ABGN. When I...
This worked!!!! I can not thank you enough!!!!
I have a WD65732. HDMI input 1 is connected to a Time Warner Scientific Atlanta Explorer 8300HD unit. When I change HD channels, the TV regularly gets an entire blue screen. What I do to remedy the situation is change to a channel w/ a different DPI and then back. (Sometimes takes several attempts.) Another option is that I change the TV input to HDMI 2 and then back. (Again sometimes takes several attempts.) This is so annoying that I usually just watch the...
I putchased my 65732 on 03/03/07. It has just recently started producing the Airflow is Blocked problem. On Friday it would not power up at all for several hours despite unplugging and hitting RESET as I have read about in this and CNET forums. I will already be speaking to MITS Second level support tomorrow about missing parts for my stand (still unresolved after 2 mons), so I will bring up the Airflow is Blocked problem. I am experiencing some other oddities...
I purchased my MITS WD65732 on 3/3/07 and it has just started the "airflow is blocked" message. The set will not come on at all now -- I tried unplugging for 20 min and hitting RESET, but I get the message when I power up the set. Sometimes I have also encountered where I turn on the set and I get a blue screen. I hit Input and change to HDMI2 and back to HDMI1 (sometimes a few times) then I get a picture. I have not seen this mentioned in the forum before, does...
New Posts  All Forums: