or Connect
New Posts  All Forums:

Posts by Psythik

I think that ViewSonic uses keeps the DynamicEco message on screen because the bulb wasn't designed to stay in that mode for extended periods of time. This is further evidenced by the fact that the projector temporally disables it when it's on for longer than 30 minutes. If your projector is too bright, there's a separate Economic setting under "Lamp Settings" in the menu that'll reduce brightness by 30%. Also, after about 1000 hours the bulb brightness mellows out so it's...
There's nothing wrong with the ViewSonic. I've had the PJD7820HD for a year now and it looks and performs great. Support is awesome and the 3 year warranty is a nice bonus. You won't be disappointed with this projector.
So can somebody please tell me how to enable Dynamic Contrast? I've been waiting a month and a half for an answer!
Strange, I don't have that problem at all with my Sainsonics...
Really? I had no idea that changing glasses would improve contrast. Might be time to ditch these Sainsonics.
This. Don't even bother with 720p. The Viewsonic PJD7820HD is an awesome projector for the price. The best part is the bright, long lasting bulb. Goes for about $675 at most places.Delete it yourself.
FOR THOSE OF YOU WITH A WASHED OUT PICTURE: I was wrong about some of my calibrations. Toggle HDMI range until it looks right (or enable Full RGB on your PC/Console/Cable Box/etc.) See my edited post for details. Where are you guys seeing this Dynamic Contrast option? Did ViewSonic release new firmware? Or did you guys figure out how to get the Service Menu settings to stick? Some info on this would be appreciated.
Yes, and he also clearly stated they're all around the image. I know what I'm talking about.Yup, that definitely sounds like underscanning. Did you try what I suggested? Go to the site I linked in my last post, and take a pic of your results. Once I can confirm the issue is underscanning, I can assist your further.Do you have an AMD, nVidia, or Intel graphics card?
All of you guys are way off base. If he's seeing borders all around the picture, then it's not an aspect ratio issue. It sounds like your projector isn't outputting a 1:1 pixel ratio over HDMI, and is thus underscanning the image. butie120, visit this link. Get up close to the screen and check if the black and white dots occupy exactly one pixel each. It should look just like this: If you can't clearly make out that exact pattern, then you're not running @ 1:1. Go into...
New Posts  All Forums: