or Connect
New Posts  All Forums:

Posts by jm4duryea

Yes, both a warm boot and a cold boot. Nothing works. At first I thought it was just a bad sector on the hard drive, but it's happening far too often. I am going to see if it occurs when I'm recording in SD.
Tried that. Unfortunately, same results. It goes directly to end screen of save, delete or restart. Thanks for suggestion.
Yes, I too have been reluctant to give up the larger capacity. I think I'm going to experiment and record only SD versions of progams, to see if the problem is isolated to HD recordings. I figure I have to do the debugging, becaus Time Warner is clueless.
HELP, getting a lot of recording failures on my sammy! I have the Samsung SMT-H3270. Problem was occasional, now getting worse. As an example, I set the box to record Golden Boy last night in HD. When I go to play it, nothing happens --- black screen. All the stats on the recording look fine. If I try fast forward, it will immediately go to end of recording, asking the typical, save, delete or restart. If I restart, same thing happens, ie., nothing. I had also set the box...
I have the Samsung SMT-H3270. Problem was occasional, now getting worse. As an example, I set the box to record Golden Boy last night in HD. When I go to play it, nothing happens --- black screen. All the stats on the recording look fine. If I try fast forward, it will immediately go to end of recording, asking the typical, save, delete or restart. If I restart, same thing happens, ie., nothing. I had also set the box to record a program an hour before and that was...
TWC is really trying to weasel out of service calls. I get a second call this morning asking if my service was OK because they had a problem in my area. I told them when I called I was not having the problem because I rebooted my machine to get it respond to my remote. Anyhow, I agreed to let them ship me a new machine and I would hook it up. Of course, they couldn't specify sending me a different model. Anyhow, if this doesn't work, I'm making an appt for my FiOS...
I did notice the problem was exacerbated after a software release. I figured it was time to get a new box, but didn't have the energy to go down an swap it. After last night's inicdent, I decided to call them and have them come and swap the box. So an appointment was made to swap my box as well as my modem because Internet has been really slow for the last year. Well, about an our ago, TWC calls me to say they had an "issue" in my area, was I still having the problem? ...
Slow response from cable box. Oops, I mistakenly posted this as a new thread, it should be under NY, Time Warner. I apologize if this has been posted and responded to. I tried searching first, but did not find my problem. Please point me to the response, if there is one. Problem: Intermittently, mostly in the evening, my cable box [SA Explorer 8300HDC] stops responding to my remote. I hit channel changes, or guide, and nothing happens. Then maybe after 3-5 minutes it...
I apologize if this has bee posted and responded to. I tried searching first, but did not find my problem. Please point me to the response, if there is one. Problem: Intermittently, mostly in the evening, my cable box [SA Explorer 8300HDC] stops responding to my remote. I hit channel changes, or guide, and nothing happens. Then maybe after 3-5 minutes it responds, jumping thru all the entries I had made. It sometimes won't even respond to power off. No it's not the...
Anyone else experiencing frequent audio drops on 703 and 716 lately? Brklyn Heights 8300hdc
New Posts  All Forums: