or Connect
New Posts  All Forums:

Posts by abcdefghi

Thanks, I will let you know how it goes and see if I can figure anything out. It's strange, especially as I had no issues with Serviio. Edit: Weird, I uninstalled Plex and then re-installed it, left all the settings as the default (same as I did the first time). Went to the WDTV box and it pulled up and started playing movies without any issues. I wish I knew what was stopping it working first time around, but am happy it works. It's not 100% in that it won't resume from...
Yep, at least I am pretty sure I have. I have all the folders on a separate drive, and when I look using Media Server everything is there. It also went through and checked/updated meta data etc. It's very strange, I can't seem to find what I am missing that is preventing anything from playing. On my phone at least I can see files, but they do not play, on the WDTV it will see TV Shows -> TV Show Name -> but no episodes, Music -> Artist -> Album -> but no songs, and Movies...
You know what, I have not been able to do that either. I am just using the web app at the moment though, if I can get everything working will pay for the Android App/Plex Pass. But, if I can't get it to work then may well try something else.
I have seen a couple threads where people say it works fine,but they don't seem to give any details on how they have it working. It's really strange, I can see the Plex server, I can see the folders on it, but no actual content. I even checked with the music folders, and while it lists all the artists and then albums, it pulls up no songs.I have not yet tried the shared folder option, but may end up going that route. I did have Serviio installed and that worked fine with...
Yes, I can pull up the content with no problems on my cell phone for example. It does not play, but that is more likely down to my 256k upload speed that I currently enjoy at home more so than anything else.
I was going to start a new thread, but figured it made more sense to post in here. I installed Plex yesterday on my HTPC, and while it appears to be working fine, when I try to access any of my content from my WDTV it never loads. I can see the media server from the WDTV, it shows that I have Movies, Music and TV Show folders. Yet, none of the content loads so I can't actually watch any of it. I am not sure if I have missed a setting somewhere within Plex, or if something...
I have version 1.8.8 of MakeMKV and it showed this for Catching Fire, but.... it was the wrong one.It depends where you bought the disc from, for me after trying both 778 and 904, I found a post in the thread linked above where someone said they used 795 on a disc purchased from Wal-Mart and that one had no issues. I also bought mine at Wal-Mart, so tried the same file and it worked.
After the 3rd rip, this one is the correct one for me. Same Wal-Mart purchased disc and SKU.
I hope this is right, I have the same version purchased from Wal-Mart, already tried 2 other versions reported as working and neither worked for me. Onto the 3rd attempt now.
I should have done that and not cancelled the rip I was working on. I ripped the 778 copy, just started watching it this morning and get the same problem as the OP.
New Posts  All Forums: