or Connect
New Posts  All Forums:

Posts by jimbotron

I have yet to send my 4310 in for repair. Various car problems have kept me sidelined. Anyway, I tried the network reset that jdsmoothie described earlier (up + down on startup). Like -dase- described, this fixed the problem of AV dropping out between inputs (which required me turning off and then on to get any functionality). I can now switch between inputs without the unit locking up. But as -dase- described as well, I have no network connection at all and none of...
Why are all the frames horizontally stretched? The geometry of Holden/Hawkins/Guinness looks correct in the DVD screencaps, but looks badly stretched on the Blu-ray caps. Was that how it supposedly looked theatrically @ 2.55:1? For me, it's too distracting to buy.
I'm disappointed there's no mention in BH's review concerning edge enhancement. Obviously, it's there in a few shots. If he acknowledged its existence but said that it doesn't affect PQ, then that's one thing. Not mentioning it at all makes it seem like an incomplete review. He's said in the past that a score of 10/20 is the best a DVD can produce and the worst a Blu-ray can produce. So I don't really know how to interpret an 18/20 or 17.5/20. Is that like an 8/10 or...
If the 4310 is still within its warranty period, then would Denon mail out for free network card, or does that have to be through a repair center?
Josh, do you have a date on when you will be receiving a review copy and posting a review? And also, I think it's fair game to critique a movie based off screenshots. Most of the community rejected Gladiator because of the disappearing spears/arrows, EE and DNR. It didn't require seeing it in motion to make that judgment. As it is, I see symptoms of the some of the same things in BTTF3 (sparks are digitally scrubbed away in two of the released screenshots) and a...
Well, I'm dropping my 4310 off at a nearby Denon-approved service center tomorrow morning. Wish me luck... Right now, I cannot change a single AV setting or switch to any other input without the unit completely bricking itself. To switch inputs, I have to quickly change the input, and then turn it off, and then back on again. The 4310 is still at factory settings because whenever I try to change anything (such as setting the scaling), it bricks. I'm glad the problem...
That's the exact story I'm having now. Web GUI is disabled and IP address does not appear, although router says it has one. Everything worked great until the July firmware update. What's the best way to go about getting this fixed? I checked their website and found a licensed repair center just a few miles away. Can I tell Denon that I want to get it fixed there? I really don't want to have to ship it.
How do they get away with making pieces of junk like this? I thought I would try a firmware update to solve the months-long problem of A/V dropping out while switching inputs. I check the network settings, and the 4310 tells me that the IP Address is 192.168.1.72. Great, I'm connected. So I go to Options and Firmware Update. I tell it to search for network updates.....and it hangs. It just says "Connecting...". I finally gave up after about 10 minutes of...
Well, that it explains it then. I guess I'll update it to the newest firmware (I unplugged the ethernet cable when it started acting up) and hope for the best. Thanks.
Odd though that the problem never went away even after I put my 4310 back to factory settings. Problems only began when I applied the firmware updates which were around July. I reset the processor (and supposedly all the firmware), but the problem remains. Very strange.
New Posts  All Forums: