or Connect
New Posts  All Forums:

Posts by jtbs

Thanks DavCorn. It's the same procedure I use, but the firmware does not seem to take. I think I have other issues. jtbs
dogleg69 I do not know if it is a new box or not. But it looks fairly new. I do have the ability to run the makekey script in linux. What do you need me to do? Thanks. jtbs
dogleg69, So is there any way you know of to install a working firmware? The item came from ebay seller susansadventure. I think the firmware issue was a mistake somehow because other buyers reported units that work fine from this seller. I plan on contacting the seller to see what they can do. As for the other site where I got firmware, it was http://elinux.org/Wiki/HiSense. jtbs
DavCorn, Were you able to update the firmware on all the units you have? I got one from ebay and I cannot get it to accept a new firmware and I have tried just about all the versions available on dogleg69's site. If you are able to update the firmware, do you mind explaining how you do it? Thanks. On my unit, when I first power up the device, it wants to go thru diagnostics. It says something about testing the DS2505, then it tests the led's, and then it asks to put a...
dogleg69, Since I had good luck with upgrading my first box, I decided to try it on another one I got from ebay. However, I cannot even flash the firmware on this new one. When I first power up the device, it wants to go thru diagnostics. It says something about testing the DS2505, then it tests the led's, and then it asks to put a flash drive to test the usb port. After all this, it says to connect the antenna. After a few seconds, it says the picture and audio...
dogleg69, Your recommendation was right on. I upgraded to 2.9.4 using the userupgrade version and it worked perfect. There was no rescan and my channel 5.1 and 5.2 were still there. Everything is great now. Thanks!!! You mentioned in the previous post about the PSIP info not agreeing with the newer software. If that is the case, then wouldn't my problem come back after I installed 2.9.4? Just wondering. jtbs
Holy Cows!!! Reverting back to version 2.5.59 worked. The usdtv device now picks up and decodes channel 27 correctly. I am so glad this worked. I would like to know what is the difference between this older version and the newer versions though. Nobody seems to experience the same issue I did. Oh well. Guess I'll have to experiment some more because I would really like to get the features of the newer version. jtbs
dogleg69, OK. After spending 3 hrs figuring out how to get knoppix to work and create the older firmware images on to a usb drive, I finally figured out how to make the script work. I don't have a linux pc and came across knoppix and thought I'd give it a try. It's linux that runs from a cd. Knoppix calls usb drives as uba devices, instead of sda devices for normal hard disks. So I had to modify the makekey script to mount uba devices instead of sda devices. So...
I just remembered one thing. Not sure if it makes any difference. Station WAGA (Fox Atlanta channel 5) broadcasts in both standard and HD format on channel 27. So there is a channel 5.1 and 5.2, both showing the exact same programs. jtbs
Thank you everyone for the helpful suggestions. I pulled the antenna just before channel 27 and the unit was able to complete the channel scan and let me continue. I then manually added all the other channels. However, my problem now is that I cannot get the unit to add or recognize channel 27, which is my local channel 5 (WAGA Fox Atlanta). When I go to add channel and put in 27, the signal meter reads 97% and holds steady. But the unit does not recognize it as...
New Posts  All Forums: