or Connect
New Posts  All Forums:

Posts by dlj11

Tried it yesterday on the laptop of my gf, cause of this I was able to find out that CalMAN 5.2 was the problem (for me)...Have to play around a bit, but dont have another laptop or pc to test it.P.S: Can you send me this profile-workflow??? looks pretty sweet....
So I think i finally got it. Installed an older version of CalMAN (i think 5.1) and the driver for the i1Pro on my gf´s laptop. The profiling works perfect So I updated to CalMAN 5.2, after the update the same problem occured again like I described before. Going back to 5.1 did not solve the problem - pretty strange!
No the readings in picture 2 were taken with the id3, i only switched to the i1Pro and then took the screenshot... my fault The new profile is called TEST2... tagged in the picture. But there is no "p" anywhere...
Strange things are going on here... the first time I took measurements with the id3 as reference for the i1Pro the readings were different than the id3, but then I measured again with the i1Pro and the results look like the undersaturated one above... what is goin on here??? First attempt with the profiled i1Pro First attempt with the id3 as reference SECOND attempt (within 3 minutes) with the profiled i1Pro
OK so you mean if the results with the id3 as reference are similar with the profiled i1pro, the profiling is ok... I´ll give it a try and report...
I always have used the profiling for greyscale and gamut, cause it worked perfectly. You have the speed of the colorimeter and the accuracy of the spectro. But now the profiling isnt working like it should, maybe it is the new version of CalMAN idk... Calibrated lot of plasmas and led/lcd´s and the profiling worked perfectly with any display. But 2 months passed since I calibrated a different display than mine... Greyscale is not much off but gamut - see the pictures above
Here it is... looks good uh?? It is strange, the profiling XYZ-values are way off but the unprofiled readings dont look so wrong.
So finally got some readings - the problem still occurs. Here the profile-result: Gamut with i1Pro Gamut with profiled EODIS no idea what the problem is...
Maybe tonight I can get the meters on the screen and then I can show some graphs. Do you need the profiling-results also?Maybe the problem is solved now after uninstalling everything and reinstall again (CalMAN5 and the driver-package, like sotti said I need the package for the i1Pro) . One thing I noticed was that I had 2 driver-packages installed, maybe this can be a factor also.... Do you need some special-graphs??
Hellas Ted No I don´t use the i1Profiler Software, have reinstalled CalMAN and the actual DriverPackage. I´ll try to get some readings, but I don´t know when if l have time for this today, maybe tomorrow or next week. Thank you!
New Posts  All Forums: