or Connect
New Posts  All Forums:

Posts by gbwatkins

This is the same for Windows 7 WMC. You can't edit the channel sources directly. You can only remove them from being visible on the guide.
I am having basically the same problem with channel 11.1, KTVT and WMC. I have a pretty similar setup the dual Happauge tuner. The strange thing that I found is if I enable recording on 11.1 then I am able to record and view it. I have tried re-scanning, updating tuner drivers, etc... To top that off now all of a sudden I have also lost all wfaa channels 8.1, 8.2. They worked fine this morning and now no signal. The WMC signal strength test shows full strength but when I...
I did a rescan and it is suposed to sync both tuners but I will see if I can do them individually. Thanks.
I am having a very strange problem with the streaming of the CBS channels in Windows Media center 7. The issue is that when I go to channel 11.1 to view it live it will show that there isn't any signal but if I hit the record option then it wil start streaming and works fine. Basically I can only watch it if the recording is in progress. I had this problem intermittently (typically on Sunday afternoons) prior to them dropping the broadcast on 11.1 and switching to 19 at...
I am having a very strange problem with the streaming of the CBS channels in Windows Media center 7. The issue is that when I go to channel 11.1 to view it live it will show that there isn't any signal but if I hit the record option then it wil start streaming and works fine. Basically I can only watch it if the recording is in progress. I had this problem intermittently (typically on Sunday afternoons) prior to them dropping the broadcast on 11.1 and switching to 19 at...
Anyone seeing a problem with the CBS11/KTVT OTA 11.1 signal? I just recently started getting intermittent loss of signal errors in MC7 for that channel and it had been working fine for months. When I run a signal strength scan it looks fine but sometimes when watching the channel it will stop playback and show the error. I have no problem with any other local OTA channels. I am in the Richardson area.
New Posts  All Forums: