or Connect
New Posts  All Forums:

Posts by anikun07

Has anyone else gotten "A Network Error Has Occurred" when trying to connect to Netflix or Amaon Video? This started maybe a week or so ago, did they screw something up with an update? The player says that the internet connection is fine, but I can't actually open any of the apps. HBNet, I just realized your post was in regards to this. It makes me mad because I'm paying for a service that I can't actually use...
I think it's considered line bleed, where there's a horizontal line across part of the screen and it affects the brightness of the rest of the screen within the width of the line. The automatic brightness adjustment is just a stupid setting. It's too bad that can't be disabled.
That's part of the TV, I think. Because if you watch a movie that has video during the end credits, you'll see the same thing. From what I've read, it's just part of owning plasma - or at least not a VT series. At the end of Toy Story 2 and 3, you'll see this.
I like using an SPL meter for setting volume with the sub. YPAO does not do well in that regard.
Go back to Yamaha.com and read the Addendum document. http://usa.yamaha.com/products/audio-visual/av-receivers-amps/rx/rx-v665_black__u/?mode=model&from=global_search Here's a recap: Plug your audio into Audio 1, plug your video cables into the proper video input. Select Audio 1 as your current input. Press Option on the remote. Press Up or Down until you see "Video....Off" Press Left or Right to select the video input you're using. Press Option to save and exit the...
Go back to Yamaha.com and read the Addendum document. http://usa.yamaha.com/products/audio-visual/av-receivers-amps/rx/rx-v665_black__u/?mode=model&from=global_search Here's a recap: Plug your audio into Audio 1, plug your video cables into the proper video input. Select Audio 1 as your current input. Press Option on the remote. Press Up or Down until you see "Video....Off" Press Left or Right to select the video input you're using. Press Option to save and exit the...
Sorry, I thought you had a 663, that's why it's different.
Try turning off HDMI-Control on each device. After than re-enable them. See if that helps. HDMI control is a nice idea, but sometimes there's too much conflict between all the devices trying to control each other.
Here's your inputs that you can use: And you want to follow the section "Manual Setup" instructions in the manual. Press Set Menu on the remote, then press down to select Manual Setup. Press Enter. Then press down to get to Input Menu. Then press Enter again. Then you'll be able to select the individual settings on the input that you want to use. This assignment section is on page 93 to assign the I/O (Input/Output) for the jacks.
Okay, I downloaded the manual. Hang on while I write up the instructions.
New Posts  All Forums: